Menu
Reply
Anonymous
Not applicable
422 Views
Message 1 of 5
Flag for a moderator

Missing UHD

Guide is showing UHD for programmes however not in UHD anywhere.

For example Magnum P I shouting UHD but none of tv or sky catch-up. Is this an error or should it be UHD?

thanks

Tags (3)
0 Kudos
Reply
newapollo
  • 6.49K
  • 1.01K
  • 1.61K
Very Insightful Person
Very Insightful Person
409 Views
Message 2 of 5
Flag for a moderator

Re: Missing UHD

Hi alfraser,

I have my V6 video output format  at 2160p (I leave my TV perform all the other upscaling)

I played Magnum PI series 1, epsiode 1 via search & discover.

The original search screen is labelled UHD, after a few key presses to select the program it says it's in HD, however when I played it my TV showed it was appearing in 3840 x 2160.

I'm not sure if the V6 or my TV upgraded the content to UHD

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
ozsat
  • 4.49K
  • 317
  • 838
Community elder
392 Views
Message 3 of 5
Flag for a moderator

Re: Missing UHD

It is currently not available on VM in UHD.

Although it says UHD at the first stage of the search - once you select it you'll find that it isn't available.

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Roger_Gooner
  • 6.74K
  • 490
  • 1.19K
Legend
388 Views
Message 4 of 5
Flag for a moderator

Re: Missing UHD

If you select only 2160p the V6 will convert everything to 2160p50 (unless it's already 2160p50). You need to select 576i and 1080i if you want SD and HD broadcasts to be passed through to your TV.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Anonymous
Not applicable
303 Views
Message 5 of 5
Flag for a moderator

Re: Missing UHD

Thanks for the replies, I am able to watch UHD and settings on box are correct. The issue I was raising is the the EPG is tagging these incorrectly as UHD when they are not. It is doing it with other shows so appears to be an issue however can't see that this has been talked about anywhere so wondered if it was just me. 

Thanks guys

0 Kudos
Reply