Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
6,823 Views
Message 11 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Thanks!

To clarify,

1) unplug the the hdmi from the box or the tv (or both)

2) unplug and replug the power cable in the box

3) leave for 5 minutes or so to reboot

Is that right?
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
6,818 Views
Message 12 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Yes, and with the HDMI, I just unplugged it from the box. Hopefully when you plug the HDMI lead back in after the 5 minute wait, you'll have a signal.

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 1
Joining in
5,716 Views
Message 13 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

mine sticks at 33% but seems to be the same issue, just trying the fix if it does not work I will ring 150

0 Kudos
Reply
Highlighted
  • 961
  • 54
  • 68
Forum Team (Retired)
Forum Team (Retired)
5,672 Views
Message 14 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Hey Bear19742002,

Thanks for getting in touch and Welcome to the Community. I'm sorry to hear that your channels are not loading. 

I haven't been able to locate your account using your forum details to take a closer look at this for you. Are you still experiencing this? 

If you are, i'd recommend checking the cables in the back of the box are all in correctly and restarting. 

Let me know if you need any further help. 

Take care 

Rebecca 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
5,632 Views
Message 15 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Mine is also stuck on this

0 Kudos
Reply
Highlighted
  • 11.49K
  • 505
  • 752
Forum Team (Retired)
Forum Team (Retired)
5,606 Views
Message 16 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Hi Stoko1,

 

Welcome to the Community!

 

I'm sorry to hear you're having trouble with this too.

 

I'd like to check this out for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details.

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
5,465 Views
Message 17 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Similar problem here. Tried connecting my brand new boxup to my Samsung tv today. Box is connected to hub via wifi and hangs at 33% when trying to load channels. Not a great start...

0 Kudos
Reply
Highlighted
  • 3.12K
  • 116
  • 157
Forum Team (Retired)
Forum Team (Retired)
5,427 Views
Message 18 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Hi

Thank you for taking the time to post in the Community. 

I'm sorry to hear you are experiencing some issues with installing your new box.

I just wanted to check in and see if this now working for you?

Speak Soon

Louise

Forum Support Team


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
5,421 Views
Message 19 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

All working fine now, sorry - it was my fault, I didn't realise that I had to ring up VM and get the V6 box activated. Once I had phoned 150 and selected Activation the box started up perfectly, connecting to my hub via wifi. Thanks again though.

0 Kudos
Reply
Highlighted
  • 3.12K
  • 116
  • 157
Forum Team (Retired)
Forum Team (Retired)
5,406 Views
Message 20 of 29
Flag for a moderator

Re: Loading Channels stuck at 16%

Morning Fat-Alfie,

Thanks for coming back and letting us know things are resolved now. 
If you have any further issues you know where to find me. 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
Take care,

Louise
 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply