Menu
Reply
Mikey1209
  • 113
  • 0
  • 1
Dialled in
135 Views
Message 1 of 5
Flag for a moderator

Keep getting s106 and W02

Hi

Watching tv Thursday morning all ok. Came back from answering door and the picture was all pixellated and no sound. Tried rebooting with no luck. Checked all cables are tight and even changed HDMI lead still no luck. 

After 40 minutes got through to CS and and engineer was booked for Friday afternoon.

Then got a text to say visit was put on hold pending a network issue being repaired.

Got another text friday night to say Issue fixed.

Called CS Saturday Morning as TV still the same, Told me she couldn,t book an engineer as their was a network issue and it wouldn't let her book one.

Been on the fault line and it says there are no network issues in my area.

Meanwhile in Lockdown and No Virgin TV service.

What is happening and how do I get this problem fixed.

Mike

0 Kudos
Reply
japitts
  • 8.54K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
120 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Keep getting s106 and W02

I'm not sure about S106, but as per https://www.virginmedia.com/help/virgin-tv-error-codes/w02 that's one of the classic "loss of signal" errors.

It sounds like there may be some network issues in your area, your problems are being associated with that - and it's perfectly normal for tech visits linked to that area issue, to be cancelled pending resolution of the known fault.

If nothing's reported on the status line (don't rely on the website status for this), then you'll need to call back in I'm afraid. An agent can check for known issues in your area, and if there genuinely isn't anything else, then yours can be treated as a new fault and diagnosed accordingly.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Mikey1209
  • 113
  • 0
  • 1
Dialled in
100 Views
Message 3 of 5
Flag for a moderator

Re: Keep getting s106 and W02

Network issue now fixed. Internet seems ok but still no TV service with W02 still showing after numerous reboots.
Checked all cables are tight and secure and changed HDMI cable just in case but still no TV.
0 Kudos
Reply
japitts
  • 8.54K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
96 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Keep getting s106 and W02

Is this on all channels or just particular ones?

It's a classic signal issue in either case... https://www.virginmedia.com/help/virgin-tv-error-codes/w02 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Mikey1209
  • 113
  • 0
  • 1
Dialled in
75 Views
Message 5 of 5
Flag for a moderator

Re: Keep getting s106 and W02

After no Internet and Tv for most of the day and intermittent internet this morning all suddenly sprang back into this this afternoon.

For how long remains to be seen.

 

0 Kudos
Reply