Menu
Reply
Highlighted
  • 179
  • 2
  • 26
Up to speed
508 Views
Message 1 of 5
Flag for a moderator

Just connected to a new telly - nothing coming through from the virgin box though

When I connect my new TV through HDM1 to the V6 TV box, there's no signal coming though.

Because the TV is upgraded to 4k, do I need to reset the box or something?

Thanks.

0 Kudos
Reply
Highlighted
  • 10.96K
  • 731
  • 1.52K
Alessandro Volta
498 Views
Message 2 of 5
Flag for a moderator

Re: Just connected to a new telly - nothing coming through from the virgin box though

Perhaps your HDMI lead isnt 4k compatible

0 Kudos
Reply
Highlighted
  • 1.58K
  • 88
  • 127
Forum Team
Forum Team
410 Views
Message 3 of 5
Flag for a moderator

Re: Just connected to a new telly - nothing coming through from the virgin box though

Hi alistairgd,

 

Thanks for your post. 

 

I'm sorry to hear that you haven't been getting any signal when you've connected your new TV.

 

Have you since been able to sort this or are you still having issues? Was it working okay previously with your previous TV? 

 

Thanks

 

Melissa 

 

 

 

 

 

 

0 Kudos
Reply
Highlighted
  • 179
  • 2
  • 26
Up to speed
387 Views
Message 4 of 5
Flag for a moderator

Re: Just connected to a new telly - nothing coming through from the virgin box though

Hi Melissa

Thanks for checking in - I resolved this, the HDMI cable was the problem. I swapped the cable for another one and everything was okay.

0 Kudos
Reply
Highlighted
  • 979
  • 46
  • 89
Forum Team (Retired)
Forum Team (Retired)
358 Views
Message 5 of 5
Flag for a moderator

Re: Just connected to a new telly - nothing coming through from the virgin box though

Hi alistairgd,

 

I'm happy to hear that you were able to get this fixed.

If you need help with anything else in the future just let us know.

 

Thanks,
Tom_S

0 Kudos
Reply