Menu
Reply
rissott
  • 6
  • 0
  • 0
Joining in
202 Views
Message 1 of 3
Flag for a moderator

Intermittent sound loss

Hi 

I'm having intermittent sound loss on  both on demand, recorded and live.

I don't have the problem with other devices connected to my TV.

I have swapped cables and done a restart, reset on the box all to no affect. 

It happens only a few times per day but it always seems to happen at a key time

Help

0 Kudos
Reply
japitts
  • 12.28K
  • 1.7K
  • 2.65K
Very Insightful Person
Very Insightful Person
190 Views
Message 2 of 3
Flag for a moderator

Re: Intermittent sound loss

I'm presuming this is a recent problem - when did it start?

Does the picture drop out at the same time?

When you say you've swapped cables - does that include connecting your V6 to your TV using a known working HDMI lead into a known working port?

Can you also try, for elimination purposes, toggling PCM/stereo sound via Home > Help & Settings > Settings > Audio

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Corey_C
  • 3.98K
  • 220
  • 335
Forum Team
Forum Team
121 Views
Message 3 of 3
Flag for a moderator

Re: Intermittent sound loss

Sorry to hear that you have been having audio issues with your TV service, rissott,

 

Have you been able to try Japitts suggestion to see if that worked? We do also have an online troubleshooter that might be of some help: https://www.virginmedia.com/help/services-support/tv

Let us know if you need further help

 

Cheers,

Corey C

0 Kudos
Reply