Menu
Reply
KFarm
  • 21
  • 0
  • 0
On our wavelength
248 Views
Message 1 of 3
Flag for a moderator

Intermittent loss of pic & sound

Hi there

 

About 6(ish) weeks ago, when watching TV the picture kept intermittently 'dropping' - the screen would go black for about a second then come back on, sound would go off at the same time.  This was not a pixelation issue as the picture was fine but would go black and come back on a second later. This would be intermittent, sometimes happening a couple of times a minute, then not happening for 20/30 minutes.  It is not specific to any one channel. 

 

I can categorically rule out this being an issue with the TV as when watching content via other sources I have not had the issue once (Netflix/Prime/Disney+/Blu-ray).

 

I ran the equipment test via the app and it stated there was an issue and 'we are trying to sort it out for you'. I then proceeded to call and the person was very professional and apologetic but didn't appear to know why the app was showing an issue. 

 

As advised, I turned everything off (TV and V6), switched off on the box and wall, unplugged, changed HDMI cable and turned everything back on.  This seemed to do the trick.

 

Fast forward to a couple of weeks later and it started happening again.  I called and Virgin sent me a new V6 box, I did the self install as planned and it worked fine, an engineer did swing by to do an external check on the little box bringing the cable into my property.

 

For a couple of weeks it has been fine but yesterday it started happening again.  I have done everything previously advised, re: changing Hdmi, checking cables, unplugging, resetting V6 etc and can confirm I have it on the right video output in the V6 settings. I can also once again rule out the TV being an issue as I only have the issue when using the V6, not content through other sources.  The video output settings (2160p) are the same as they have been for the duration of my time with Virgin, where I didn't have this issue for 2 and a half years. 

 

I have run the equipment test a few times throughout the period from when the issue first started right up until now and it always comes back as there being an issue.  I have been with Virgin nearly 3 years and had no issues up until this started about 6 weeks ago (so I know there is no long term conflict between my different tech).

 

Anyone have any advice/thoughts? 

0 Kudos
Reply
Scully73
  • 17
  • 2
  • 1
Forum Team (Retired)
Forum Team (Retired)
240 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Intermittent loss of pic & sound

Hi have you tried the 2160p passthrough instead of just 2160p 

Also if you would like to save 50 of you bill via the RAF scheme just let me know


Here to help! I'm a technician helping out whilst working from home. Find out more


KFarm
  • 21
  • 0
  • 0
On our wavelength
225 Views
Message 3 of 3
Flag for a moderator

Re: Intermittent loss of pic & sound

I added 2160 pass through yesterday along with 1080p and it seemed to work, have taken off the 1080p so that I just have the two 2160 options as suggested and still seems to be working.

 

Many thanks! 😁

0 Kudos
Reply