Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
191 Views
Message 1 of 6
Flag for a moderator

Info Banner

The info banner is constantly showing "To be announced" for most of the channels on my V6 box therefore giving no information on programs and consequently no longer recording programs previously set to record.  We have checked all connections and re-started the box several times but still no joy. The other box in my bedroom doesn't have this issue.  This has been the case for around five days and of course no actual person at Virgin Media to speak to.

 

0 Kudos
Reply
Highlighted
  • 5.21K
  • 652
  • 1.02K
Very Insightful Person
Very Insightful Person
164 Views
Message 2 of 6
Flag for a moderator

Re: Info Banner

This is often symptomatic of an underlying loss of internet connectivity. That prevents your box going online, which is where the EPG (tv guide) updates come from.

How is the affected V6 connected to your home-hub, is it Ethernet or WiFi? And if you follow Home > Help & Settings > Settings > Network, what is reported in the top-right?

You mention having 2 boxes - is your other box also a V6 or is it a TiVo?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
116 Views
Message 3 of 6
Flag for a moderator

Re: Info Banner

HI there. the connection is via ethernet cable. When I go through Settings to Network to show the status it shows that the loading info seems to stick at 42%.

I have also checked that the ethernet cable is working ok.  The bedroom box is also a V6 box

0 Kudos
Reply
Highlighted
  • 5.21K
  • 652
  • 1.02K
Very Insightful Person
Very Insightful Person
107 Views
Message 4 of 6
Flag for a moderator

Re: Info Banner

If you swap the boxes round, does the fault remain? Also I presume VOD works on the offending box ok? (further proof of internet connection being ok)

Loading info sticking at the same point might suggest some iffy EPG data - there's a clear & reset for that, but try swapping the boxes first.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
92 Views
Message 5 of 6
Flag for a moderator

Re: Info Banner

Thank you, we are planning to try swapping the boxes round tomorrow, I will let you know how that goes.

Thank you for your assistance.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
29 Views
Message 6 of 6
Flag for a moderator

Re: Info Banner

So we tried swapping the boxes and the bedroom box loaded up fine in the lounge. Unfortunately the lounge box has the same issues in the bedroom so it looks like the box has a fault. We will be contacting Virgin to sort this out.  Thank you for your help.

0 Kudos
Reply