Menu
Reply
Jules9x
  • 1
  • 0
  • 0
Joining in
1,723 Views
Message 1 of 3
Flag for a moderator

ITV HD

Hi has anybody else lost the picture on ITV HD and +1? All other ITV channels are fine

0 Kudos
Reply
nodrogd
  • 17.5K
  • 2.05K
  • 4.37K
Very Insightful Person
Very Insightful Person
1,711 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: ITV HD

First thing is to check the Service Status at the top of the page for local faults.

The only area to carry both ITV HD & ITV+1 on the same broadcast mux is in Wales. The same mux also carries Channel 4 HD as well.

Losing one mux may be a headend issue, but it could also be a signal strength or noise issue on your own installation.

I have moved your post to the TV faults boards, as the chatter boards are not prioritised by forum staff.

 

VM BB TV Landline. Vonage 2nd line. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Paul_DN
  • 8.26K
  • 442
  • 854
Forum Team
Forum Team
1,561 Views
Message 3 of 3
Flag for a moderator

Re: ITV HD

Hi Jules,

 

Thanks for reaching out to us in our community and welcome, sorry to hear you have been having issues with ITV HD and +1, I have managed to locate your account with the details we have for you and haven't found any issues.

 

Since this has happened have you turned the box off at the power leave 2 minutes then plug back in, you can also try pressing the home button, settings, network then connect to the Virgin Media network now?

 

Regards

 

Paul. 

0 Kudos
Reply