Menu
Reply
OPK
  • 4
  • 0
  • 1
Tuning in
449 Views
Message 1 of 6
Flag for a moderator

HDMI cable does not push fully into my TiVo box

Hi, my newly installed TiVo always fails 1-2 hours after I reset it - it gives a W02 error code.  I have given up!  However, I notice that the HDMI plug only pushes half way into the TiVo socket.  The HDMI cable I use for my old Humax box also does not push fully into the TiVo socket.  Both cables push fully into my old Humax box, so there appears to be nothing wrong with the HDMI cable.  Is the TiVo box socket faulty or should the plug only push in half way? 

0 Kudos
Reply
LittleMick73
  • 5.22K
  • 535
  • 897
Superstar
443 Views
Message 2 of 6
Flag for a moderator

Re: HDMI cable does not push fully into my TiVo box

Hi it should go all the way in, sounds like a faulty box call 150 free from a virgin phone or 0345 454 1111 from any other phone go down the TV faults route.Regards Micky
OPK
  • 4
  • 0
  • 1
Tuning in
415 Views
Message 3 of 6
Flag for a moderator

Re: HDMI cable does not push fully into my TiVo box

Thanks Micky.  I’ll phone Virgin on Monday after the weekend rush. 

0 Kudos
Reply
OPK
  • 4
  • 0
  • 1
Tuning in
321 Views
Message 4 of 6
Flag for a moderator

Re: HDMI cable does not push fully into my TiVo box

Hi Micky, sorry not to get back sooner.  I phoned last Monday and Virgin sent an engineer round the next day.  Great guy said the HDMI cable should push all of the way in.  He couldn’t see any blockage nor any damage to the cable but he had a cable in his van which did fit.  The TV seemed to work okay but soon (as he was on his way out the door!) the TV started to flicker and lose sound.  He reckoned it was a “Friday” box and has been trying to get a new one to install.  Unfortunately, it appears that new TiVo boxes are like gold dust and, at time of writing, he has not yet been able to source one.  I wait in hope and anticipation.  (By the way, an hour or so after he left, the box failed completely and showed the W02 error message as before).

0 Kudos
Reply
OPK
  • 4
  • 0
  • 1
Tuning in
272 Views
Message 5 of 6
Flag for a moderator

Re: HDMI cable does not push fully into my TiVo box

Hi Micky, sorry again for the delay - Christmas got in the way.  Just before lunch Sunday week ago (20 Dec) my man Keith phoned to say he had sourced a new TiVo box and could he install immediately.  He did so but the reception was still not perfect. After an hour of tinkering and measuring signal strength, he called his boss and asked for a specialist who came immediately and spent another hour with Keith replacing all the wiring - and the TV worked and has done so perfectly ever since.  Credit where credits due, Virgin’s support was fabulous.  Particularly impressed that one person (Keith) took ownership of the whole problem and saw it through to completion.

Tags (1)
japitts
  • 14.44K
  • 1.92K
  • 3.3K
Very Insightful Person
Very Insightful Person
268 Views
Message 6 of 6
Flag for a moderator

Re: HDMI cable does not push fully into my TiVo box

Great news, and thanks for posting with a good news story! Don't always get the good endings on here...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks