Menu
Reply
f12her
  • 2
  • 0
  • 0
Joining in
596 Views
Message 1 of 3
Flag for a moderator

Frequently loosing TV signal for a few seconds

Keep loosing TV signal for a few seconds, been happening for the last couple of days now. My set-up has remained the same. Having run a local test on the TV service it returns no faults. I've checked all cables and connections and all appear to be fine.

All other reports of this problem seem to have been addressed by Virgin sending out an engineer. Any suggestions I can try before I try to contact Virgin again. Thanks in advance.

Tags (2)
0 Kudos
Reply
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
586 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Frequently loosing TV signal for a few seconds

Can you expand a little on what you mean by "keep losing TV signal for a few seconds"?

If you mean your VM box is losing its incoming TV feed, that would normally be associated with an on-screen error message and (more than likely) an error number. That error number will give a strong clue as to the cause of the issue.

If you mean your TV picture is going blank, that could be a problem on the HDMI connection from your TiVo/V6 to your TV.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
f12her
  • 2
  • 0
  • 0
Joining in
566 Views
Message 3 of 3
Flag for a moderator

Re: Frequently loosing TV signal for a few seconds

Thanks for the quick reply.

It’s the TV screen going blank/ black. I’ve double checked the HDMI connections to the TV and nothing appeared loose, but.....the TV screen hasn’t gone blank / black for 10 mins now so fingers crossed it was a loose HDMI.

And yes I feel very silly now, if that turns out to be the fix. Thank you.

0 Kudos
Reply