Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
130 Views
Message 1 of 5
Flag for a moderator

Error s102

Is there any other way to fix this issue error s102 other than calling as I tried that and its telling me the call centres are closed!? Just recieved a new box after thne old one stopped working, it gets stuck on 33% channels then goes to the error code

0 Kudos
Reply
Highlighted
  • 3.87K
  • 624
  • 846
Community elder
124 Views
Message 2 of 5
Flag for a moderator

Re: Error s102

Hi Jo26,

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the TV box you are installing. By doing this we’ll be able to reboot the box or put you in touch with the right team.

The old method ( which still works) was to reboot the V6, and if the channels are still greyed out then you need to phone to get your box activated. 0800 953 9500. You will need the box serial number, and your account and area number.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
121 Views
Message 3 of 5
Flag for a moderator

Re: Error s102

Tried the activation number and it keeps telling me my equipment is still setting up, also tried seeing if there are any faults via the virgin page and its showing me a photo of a different style box asking what colour light is on the box ( they sent me an old style box in error to replace the faulty v6 box) 😔

0 Kudos
Reply
Highlighted
  • 5.36K
  • 670
  • 1.05K
Very Insightful Person
Very Insightful Person
93 Views
Message 4 of 5
Flag for a moderator

Re: Error s102

I hate to say this, but if you've been sent a TiVo to replace a V6, that alone is cause to call into C/S.

Quite apart from VM needing to replace the box like-for-like, it could be causing issues with the activation process if the wrong boxes start being switched on & off...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
75 Views
Message 5 of 5
Flag for a moderator

Re: Error s102

I have the correct box now, my v6 broke but they sent me a tivo box in replacement then I finally managed to contact them again and they have now sent a v6 box but its still not working and trying to talk to someone again is proving impossible. The activation line now says my equipment is up and running! But the fault checking service on the website still shows a photo of a tivo box

0 Kudos
Reply