Menu
Reply
lynnbradley
  • 2
  • 0
  • 0
Joining in
242 Views
Message 1 of 4
Flag for a moderator

Error s102

TiVo box stopped working yesterday. Followed online advice to reset, unplugged, but now wont load channels, stopping at  33%. Cant get through to virgin media.

Tags (3)
0 Kudos
Reply
newapollo
  • 4.73K
  • 770
  • 1.08K
Superstar
239 Views
Message 2 of 4
Flag for a moderator

Re: Error s102

Hi lynnbradley,

You could try the text messaging service.

Just send  a text with a description of TV Faults  to 07533 051809. Your message will go into a queue and a representative will respond to you as soon as possible. It may take a few days. 

You can also call  150 from your Virgin landline, or 0345 454 1111, options 1,1 and 2, but best to call at 8am to avoid call queues.

You can also wait here for a member of the Forum Team to pick this up, however it may take a day or two.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
lynnbradley
  • 2
  • 0
  • 0
Joining in
187 Views
Message 3 of 4
Flag for a moderator

Re: Error s102

Thanks for the tips.  Managed to get through on the phone just after 8 am and all up and running now 😀

0 Kudos
Reply
newapollo
  • 4.73K
  • 770
  • 1.08K
Superstar
174 Views
Message 4 of 4
Flag for a moderator

Re: Error s102

Hey,

Well done lynnbradley, that was really fast for a change.  Thanks for letting us know.

Any further problems though with the V6, you know the route to take.

Anything else, just pop on here again.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply