Menu
Reply
ByronGarton
  • 11
  • 0
  • 0
Joining in
543 Views
Message 1 of 6
Flag for a moderator

Error message c119

My new v6 box won't work and keeps giving me error message c119. Help

0 Kudos
Reply
japitts
  • 19.3K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
531 Views
Message 2 of 6
Flag for a moderator

Re: Error message c119

In what way is this V6 "new"? Is it a fault replacement, or have you swapped from a TiVo?

The V6 needs 2 connections.. the physical co-ax cable that carries live TV signals, and an internet connection via your homehub, which can be wired or wireless.

Are both of these present?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Alex_RM
  • 6.69K
  • 346
  • 504
Forum Team
Forum Team
470 Views
Message 3 of 6
Flag for a moderator

Re: Error message c119

Hi ByronGarton,

 

Thanks for posting, and sorry to hear you've had some issues with the new box.

 

I've been able to locate your account using your forum information, and can see you've been able to speak with us regarding this.

 

If you do still need help with anything please let us know.

 

Alex_Rm

0 Kudos
Reply
japitts
  • 19.3K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
463 Views
Message 4 of 6
Flag for a moderator

Re: Error message c119

@ByronGarton 

It would be useful to other forum users, if you're able to post back with what the fix was for this. It helps others who may have similar issues, and helps us regular users know what the issue was.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
ByronGarton
  • 11
  • 0
  • 0
Joining in
459 Views
Message 5 of 6
Flag for a moderator

Re: Error message c119

I fixed it myself by taking my ethernet cable out of my WiFi adapter and then it found WiFi signal and loaded up proper. When it was all loaded and working again I've just plugged my ethernet cable back in

 

0 Kudos
Reply
japitts
  • 19.3K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
455 Views
Message 6 of 6
Flag for a moderator

Re: Error message c119

Interesting, thankyou.

I'd recommend keeping an eye on the network connection status using Home > Help & Settings > Settings > Network. The top-right shows the current connection status, the LHS shows the regular 6hourly refresh cycles with success/failure reasons.

It maybe there's an issue with your Ethernet connection that needs sorting, and you've just deferred it for another fortnight or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply