Menu
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
334 Views
Message 1 of 6
Flag for a moderator

Error code 7400

Hi, I had VM installed yesterday and ever since I've had the 7400 error on my tv. I spent 50 minutes on the phone with VM earlier and was told it should be ok after an hour or two. Unfortunately, 5 hours later nothing's changed. I've tried resetting the box but that hasn't helped either. It's also only showing BBC 1, ITV, Channel 4 and 5. Can anyone help, please? Thanks in advance.

 

0 Kudos
Reply
Highlighted
  • 15.74K
  • 1.65K
  • 2.69K
Very Insightful Person
Very Insightful Person
325 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Error code 7400

Did you call in to "activate" the equipment? If not you must do that - even if you have you need to call in again to do it as it hasn't happened.

Activation number is.... 0800 953 9500

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
319 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Error code 7400

The technician who fitted everything just said the error usually sorts itself out. He never mentioned I needed to activate it. I'll give them a call, thank you.
0 Kudos
Reply
Highlighted
  • 15.74K
  • 1.65K
  • 2.69K
Very Insightful Person
Very Insightful Person
313 Views
Message 4 of 6
Flag for a moderator

Re: Error code 7400

The techy's usually call it in during the install. Did he do that and demonstrate it was working to your satisfaction - or did he just rush off to his next job? Even if he did - it can can sometimes not happen properly - they mishear/mistype a digit for example and then rush off.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
302 Views
Message 5 of 6
Flag for a moderator

Re: Error code 7400

He just rushed off, told me to press ok and the tv button if it came up and said that should work. Thanks for your help, it took over an hour because they're that busy but it's now sorted, so cheers.
0 Kudos
Reply
Highlighted
  • 24
  • 2
  • 3
On our wavelength
300 Views
Message 6 of 6
Flag for a moderator

Re: Error code 7400

By coincidence I was installing a replacement box today and had a 7400 error (and lots of missing channels).  The web said the error was not accessing the internet and it should sort itself out in half an hour, but it didn't.

The instructions don't mention that you have to activate the system - unlike previous editions! But I rang 150 and it gave me an option to activate my new equipment - though this didn't work with my 7400 error. I then got transferred straight to some technical support office IN THE UK! Helpful guy downloaded some codes or something to the box and it eventually got sorted.

This install has been seriously hard work  - much harder than previously

0 Kudos
Reply