Menu
Reply
lynnspiller7
  • 25
  • 0
  • 1
Tuning in
848 Views
Message 1 of 16
Flag for a moderator

Error code 233

Hi

i keep getting this error code

i can watch recorded programmes and it records but I can’t watch catch up or on demand

It says the box is connected to the hub

ive turned the v6 box off but not the hub (trying to avoid this as so many things need connecting back to it) 

 

0 Kudos
Reply
newapollo
  • 12.18K
  • 1.63K
  • 3.71K
Very Insightful Person
Very Insightful Person
841 Views
Message 2 of 16
Flag for a moderator

Re: Error code 233

Hi lynnspiller7,

I've moved your post to the V6 board

https://www.virginmedia.com/help/virgin-tv-error-codes/c233  shows there is a problem with your wireless settings and there may bean issue or planned work in your area.

If you click on that link it will take you to a page to check the local status.

If nothing is showing there you can also call  the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Using the remote control on your V6 box go to Home >Help & Settings > Settings > Network, and in the top-right corner, your box will report the WiFi signal strength - what is shown?

If you connect using the  Ethernet cable instead then  the same question applies.

If using an ethernet cable try a different one, and a different port in the hub.

Once you have a working connection, you can use "Connect to Virgin Media service now" on the same screen.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
lynnspiller7
  • 25
  • 0
  • 1
Tuning in
814 Views
Message 3 of 16
Flag for a moderator

Re: Error code 233

Hi 

thanks for replying.

i have checked the service status and it doesn’t show any service work etc

it’s showing 95%

thanks Lyn. 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
812 Views
Message 4 of 16
Flag for a moderator

Re: Error code 233

95% is a good wireless signal strength.

On the left-hand-side, is the box reporting successful connections or any failures?

Are you able to manually "connect to Virgin Media" at the bottom?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lynnspiller7
  • 25
  • 0
  • 1
Tuning in
810 Views
Message 5 of 16
Flag for a moderator

Re: Error code 233

On the network status page it says ‘link status’ connected to 2.4

signal strength;  95%

service status; connected 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
804 Views
Message 6 of 16
Flag for a moderator

Re: Error code 233

Are you able to manually "connect to Virgin Media" at the bottom?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lynnspiller7
  • 25
  • 0
  • 1
Tuning in
796 Views
Message 7 of 16
Flag for a moderator

Re: Error code 233

In the left hand box, it says last status: failed, problem with connection

when I try the ‘connect to the virgin media service now, it says ‘failed whilst negotiating’

when I click more info it says ‘there is a problem with the connection c217’

 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
786 Views
Message 8 of 16
Flag for a moderator

Re: Error code 233

There's your issue - the box has no internet connection. You say you've already restarted the V6 - how?

95% does seem a little too good to be true for a wireless connection if I'm honest - how closeby is your V6 to your hub, and is it separated by a wall or anything? If it's close enough to be connected using an Ethernet cable, I'm minded to ask why isn't it?

Do any other devices using the same router have any connectivity issues? If you have rebooted the V6 already and that's not resolved, then rebooting the hub would be the next step - all other devices should automatically reconnect. I'm 50/50 whether this will have any effect, but it can't hurt.

When did this problem start?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lynnspiller7
  • 25
  • 0
  • 1
Tuning in
775 Views
Message 9 of 16
Flag for a moderator

Re: Error code 233

I just switched the box off and on by the switch on the back of the v6  box

all other devices in the house (iPhone, iMac, iPads, Xbox etc) all still connecting fine to both 2,4 and 5

it started a few days ago

the hub is a few rooms away but until now hasn’t had any problems with connection 

I’ll try turning the hub off tomorrow, see if it solves the problem

thanks 

 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
707 Views
Message 10 of 16
Flag for a moderator

Re: Error code 233

Try a reboot via Home > Help & Settings > Clear or restart, first.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply