Menu
Reply
  • 6
  • 0
  • 3
Julieh9
Tuning in
2,802 Views
Message 51 of 97
Flag for a moderator

Re: Error c119

Mines up and running but will keep an eye on it that it doesn't go on, the picture started flashing after about ten minutes so I turned box of and back on and it's been ok till then.

0 Kudos
Reply
  • 4
  • 0
  • 3
SeanMagee
Tuning in
2,774 Views
Message 52 of 97
Flag for a moderator

Re: Error c119

Mine is doing the same thing.

It appears to be downloading a patch or configuration information, and then failing to verify the download or installation. I'm guessing that the verification server is overloaded, since some people are getting through. Since more and more people are trying to repeatedly verify the download, the server's load will keep increasing until it's capacity is increased and it's managed to catch up. 

It sits at the verifying stage for quite some time before it fails. I'm guessing that's its standard timeout configuration.

If Virgin Media can't easily upgrade the network infrastructure to verify these boxes, then they should probably be putting installations on hold until it has caught up, and then throttle the roll out to match the infrastructure.

 

  • 5
  • 0
  • 0
The_h3xx
Tuning in
2,702 Views
Message 53 of 97
Flag for a moderator

Re: Error c119

I had a install this afternoon and i have the same problem. To be fair the engineer said to expect it and said he would only do the install as i have a second tivo box i can swap when i need too. He didnt want to leave me without service for an extended period.

I got the idea the engineers are nearly as sick of the problem as we are. 

fingers crossed for a quick fix. He did also say you dont need to reboot the box, just press OK to retry

0 Kudos
Reply
  • 5
  • 0
  • 0
The_h3xx
Tuning in
2,651 Views
Message 54 of 97
Flag for a moderator

Re: Error c119

My box is working now. As the engineer explained keep retrying (Without the reboot) and it eventually worked.

 

Good luck to the rest of you with the problem

0 Kudos
Reply
  • 4
  • 0
  • 3
SeanMagee
Tuning in
2,631 Views
Message 55 of 97
Flag for a moderator

Re: Error c119

I finally got mine going this morning. The installation was at 8 AM yesterday, and I'd gone through maybe 150 attempts at downloading and verifying the software installation over the course of 16 hours yesterday. I was just repeatedly hitting the ok button to retry the patch, rather than pulling the power cord out. These devices have a hard disk inside them, and you're not meant to just pull out the power on a HDD, as it can damage them.

Shortly after midnight last night, the behavoiur changed slightly. The box rebooted when I hit ok, I'd stopped looking at the screen by then, because that bright virgin media background was starting to burn into my eyeballs, so I can't say what message popped up. After the reboot, the same faulty error message continued for another 3 or 4 tries before I gave up and went to bed.

I carried on at about 8 AM this morning. After another 3 or 4 tries, the box rebooted and actually manged to patch the system. I'm getting TV through it now.

All I have to do now, is complete the rest of the setup and installation that I paid Virgin Media for. I reckon I'll be having a chat about a refund of installation fee.

0 Kudos
Reply
  • 38
  • 0
  • 1
Londonmark
Tuning in
2,615 Views
Message 56 of 97
Flag for a moderator

Re: Error c119

Encouraged that some people are getting through.  Had the box installed on Friday and just keep getting the same error as everyone else here.  Seems outrageous that they should keep rolling out the new boxes when this error is ongoing.  I had an old box that was working perfectly well and now have a very unhappy family.  What Dad - no TV all weekend?

0 Kudos
Reply
  • 6
  • 0
  • 10
Roobin
Tuning in
2,595 Views
Message 57 of 97
Flag for a moderator

Re: Error c119

It finally worked. Unfortunately there is no trick I can impart. I just kept on trying again (taking the advice not to fully reboot) and one time it just worked.
  • 11
  • 0
  • 6
Eviman42
On our wavelength
2,557 Views
Message 58 of 97
Flag for a moderator

Re: Error c119

Anybody got any money back of virgin. I rang up and refusing any compensation so seeing out my contract and leaving

0 Kudos
Reply
  • 2
  • 0
  • 0
tom4
Settling in
1,995 Views
Message 59 of 97
Flag for a moderator

Re: Error c119

The Virgin customer service is rubbish 

0 Kudos
Reply
  • 2
  • 0
  • 0
tom4
Settling in
1,995 Views
Message 60 of 97
Flag for a moderator

Re: Error c119

 installed the router and TiVo box myself, after 2 days I got the internet working, still can't watch tv

0 Kudos
Reply