Menu
Reply
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
1,165 Views
Message 91 of 97
Flag for a moderator

Re: Error c119

Hi hooder,

Welcome to the Community and thank you for posting.
I'm sorry to hear you're experiencing an issue with this error message.

I have located your account using your Forum details and can see that you have recently called in about this. I hope this means that the issue is now resolved for you.

If you have any further issues you know where to find me. 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
Take care,
Louise
Forum Support Team


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 2
  • 0
  • 0
Marcus41
Joining in
454 Views
Message 92 of 97
Flag for a moderator

Re: Error c119

I have setup the box myself, triad running through the process 5 times and kept getting c119 error when it verifies.

I called Virgin, the chap told me he'd fixed it, but he didn't see the point of hanging on the phone. It's not not fixed. He also said call back if there is an issue. It's now telling support line is closed. 

I have wasted 2-3 hours, have no TV.

So frustrated. 

0 Kudos
Reply
  • 1
  • 0
  • 0
notacake
Settling in
433 Views
Message 93 of 97
Flag for a moderator

Re: Error c119

I'm getting this issue as well. I did the SMS activation, and I've tried wireless and wired ethernet, I've power cycled. It's definitely got a connection as I can see the packets going back and forth over the network with no issues. So this is definitely an issue at Virgins end.

While I've only got my box recently, this thread shows this has been an issue for 2 years now and they haven't come up with a system to either avoid it or automatically detect/fix it? And their system to detect faults finds absolutely nothing wrong?! I appreciate it can't detect/diagnose every single possible situation, however it's not hard to have a flag indicating whether the box has ever made it to the home screen, if not then there's very likely a setup issue going on.

0 Kudos
Reply
  • 2
  • 0
  • 0
Marcus41
Joining in
425 Views
Message 94 of 97
Flag for a moderator

Re: Error c119

I called again today and all fixed now. 

It took 3-4 calls and 1 was my fault but the others were on the virgin end. Not the best be most of the support people were friendly and helpful, unlike last night where the guy was obviously trying to get me off the phone. 

Hope it's all worth it. 

0 Kudos
Reply
  • 1
  • 0
  • 0
Cbrydo
Joining in
361 Views
Message 95 of 97
Flag for a moderator

Re: Error c119

I have the same issue on my second box in my sons room. Was installed on Saturday now it's Thursday. Every time I call the line gets cut off. What am I supposed to do? Over 100 pounds a month and this is what you get. 

0 Kudos
Reply
  • 1
  • 0
  • 0
Drrjparkes99
Settling in
340 Views
Message 96 of 97
Flag for a moderator

Re: Error c119

I am getting exactly this issue. They are going to send an engineer which seems totally pointless and I will have to wait for almost a week!

0 Kudos
Reply
  • 988
  • 35
  • 77
Forum Team
Forum Team
309 Views
Message 97 of 97
Flag for a moderator

Re: Error c119

Hello Cbrydo,

 

I am sorry to hear that, have you been able to get things sorted out? If not please let me know Smiley Happy

Thanks Joe_F

0 Kudos
Reply