Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
95 Views
Message 1 of 2
Flag for a moderator

Error S102

I had a technician come and install my VirginMedia yesterday. Clearly he was in a rush because he didn't bother to make sure the TV worked or was activated. He got it to the starting up screen and then left, 20 minutes later I received the error s102 screen.

I have tried rebooting numerous times this didn't work.

I have checked all the connections even switching coax with the working router and connecting directly to the wall, neither worked.

I called Virgin twice yesterday. The first call was an hour and was cut off automatically when the person tried to transfer me to the field service team. The second call was with someone who was reading trouble shooting notes over the phone then jumped to the end and decided to send me a new box.

From the forums it is clear that the issue is not the box. I need someone to activate my service because the initial installer did not do so. If there is a helpful tech out there on these forums please message me and I will ping you my details including serial number of the box (which no one has asked for yet on the phone) to activate the service.

To say I am disappointed with my first experience with Virgin is an understatement!

0 Kudos
Reply
Highlighted
  • 581
  • 111
  • 120
Forum Team (Retired)
Forum Team (Retired)
88 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Error S102

Hi

Can you PM me some details please

Acc number, address and serial number of the box. 

Bare with me though as I’m not currently logged into Virgins system. 

will be logged in later. 


Here to help! I'm a manager helping out whilst working from home. Find out more