Menu
Reply
Deerbox
  • 8
  • 0
  • 0
Joining in
182 Views
Message 1 of 6
Flag for a moderator

Error 7400

Hi, I received a tivo box which I didn't ask for but decided to replace the old tivo box as it was running slow anyway. Since doing this the new tivo box won't work and my v6 box has 7400 error bouncing around the screen. Very annoying. Looks like my v6 box has been deactivated which I don't want to happen. Please someone help. 

0 Kudos
Reply
japitts
  • 8.51K
  • 1.19K
  • 1.66K
Very Insightful Person
Very Insightful Person
172 Views
Message 2 of 6
Flag for a moderator

Re: Error 7400

What do you mean by "receiving a TiVo which you didn't ask for"? Virgin tend not to send out new boxes without the user expecting it or requesting it!

Error 7400 is an activation error - you can try the online steps at https://www.virginmedia.com/help/virgin-tv-error-codes/7400 but otherwise you'll need to call VM on 0800 9539500 with the serial number handy.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Deerbox
  • 8
  • 0
  • 0
Joining in
162 Views
Message 3 of 6
Flag for a moderator

Re: Error 7400

I was meant to be sent a new router, they sent a tivo box instead. Who knows why? 

0 Kudos
Reply
Deerbox
  • 8
  • 0
  • 0
Joining in
161 Views
Message 4 of 6
Flag for a moderator

Re: Error 7400

I can't run a test against my box as my box is not listed, looks like it has been removed for this new tivo box. I've no idea what's going on. 

0 Kudos
Reply
japitts
  • 8.51K
  • 1.19K
  • 1.66K
Very Insightful Person
Very Insightful Person
157 Views
Message 5 of 6
Flag for a moderator

Re: Error 7400

Ouch. Yes, you'll need to call in.

Have the S/N of all equipment to hand when you do...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ryan_N
  • 1.9K
  • 97
  • 153
Forum Team
Forum Team
106 Views
Message 6 of 6
Flag for a moderator

Re: Error 7400

Hi Deerbox, 

 

Thank you for your post. 

 

I am sorry to hear this has happened and if I am being honest I have no idea how it was possible to do such a thing. I will send you over a private message so I can get this sorted for you. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk