Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
306 Views
Message 1 of 11
Flag for a moderator

Error 7400

I have two boxes with one of which not being used anymore. However the box I do/did use suffered a problem last night where there was visual (which would flicker on and off) and no sound. I left it unplugged until today to see if the problem would correct itself, but it didn't so I decided to swap it over with the unused box. This works sort of (I have a steady visual and no audio problems at least), but now I'm getting an Error 7400 code. I've done everything it asked me to do so I'm at a loss as to why this is happening. For some reason it doesn't even display the terrestrial channels and only BBC1, ITV, and Channel4.  Is this a problem with the signal or what? I did follow the steps correctly, the same way I did with the previous box.

Thanks in advance.

I'd also like to bring up an unrelated forum issue. I have another account on here, but for some reason it won't allow me to log into it and whenever I request a new password I don't get an email to do so. It's not really an issue because I've made this account now, but other people might have a problem.

Tags (2)
0 Kudos
Reply
Highlighted
  • 2.52K
  • 377
  • 516
Trouble shooter
303 Views
Message 2 of 11
Flag for a moderator

Re: Error 7400

Hi basement1,

It sounds like you need to speak to sales in order to get your box reactivated. Please call 150 from a VM landline or 0345 454 1111 and choose option 1, 4 then 1 or send a  text to  0753 305 1809. 

You could also try the Activation line on 0800 953 9500.

Either way you will need the box serial number, and your account and area number 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
268 Views
Message 3 of 11
Flag for a moderator

Re: Error 7400

Thanks newapollo, I didn't get a notification that you had replied so I'm replying a little late.
If activating through text is it a case of just sending "activation" or something like that or is it a case of sending the serial number, account number and area number to the number you've provided?
Thanks for your quick reply anyway.
0 Kudos
Reply
Highlighted
  • 2.65K
  • 201
  • 268
Forum Team
Forum Team
235 Views
Message 4 of 11
Flag for a moderator

Re: Error 7400

Hey basement1,

 

Sorry to hear of the issues that you're having with your tv service.

 

I have been able to locate your account and can see that your box has been completely activated.

 

Although I'm having trouble communicating with your box at the moment. Is your box currently on and correctly connected? If your box isnt on, please can you reboot it and power up. If your box is on, please can you do a quick reboot for me?

 

Regards

Steven_L

 

 

Regards

Steven_L 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
220 Views
Message 5 of 11
Flag for a moderator

Re: Error 7400

Hi Steven. Yes, the box is correctly connected and currently switched on.
I originally connected it wired, but had removed the ethernet cable (although I didn't remove it until after the 7400 error was already showing). However I think this might be why you were having trouble communicating with the box. I've reconnected it wirelessly and thought that this might even solve the error, but it hasn't.
I've also just rebooted the box and obviously still have the error. Although I believe there shouldn't be an issue communicating with the box any longer on your end.
Please let me know if it now works.
Thanks a lot.
0 Kudos
Reply
Highlighted
  • 2.65K
  • 201
  • 268
Forum Team
Forum Team
200 Views
Message 6 of 11
Flag for a moderator
Helpful Answer

Re: Error 7400

Hey basement1,

 

Thanks for coming back to me.

 

 I have now been able to communicate with your box after you have reconnected it, I have ran some tests on the system and been advised that a new box would be needed to resolve this issue.

 

I have sent the new box out, so this should be with you soon, you should be getting the delivery information today and you can also check the status on your online account in the Order Tracking section of My Profile.

 

Regards

Steven_L

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
191 Views
Message 7 of 11
Flag for a moderator

Re: Error 7400

Hi Steven, thanks for your quick reply. That will be great thanks, I'll keep an eye out for the delivery and let you know if there are any further issues.
Thanks again.

0 Kudos
Reply
Highlighted
  • 2.65K
  • 201
  • 268
Forum Team
Forum Team
184 Views
Message 8 of 11
Flag for a moderator

Re: Error 7400

You're very welcome basement1 and please do get in touch with us, if you have any further issues.

 

Thanks

Steven

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
100 Views
Message 9 of 11
Flag for a moderator

Re: Error 7400

Hi I am also getting this error on my second box that I’ve only got round to setting up yesterday after a number of months.  
I tried the online help service but it’s an infinity loop with no help and calling does not pick up ( I understand the reduced capacity)

is there anyway of getting in touch with someone to activate the box or fixing it myself

 

THx in advance 

Tags (1)
0 Kudos
Reply
Highlighted
  • 3.37K
  • 337
  • 636
Very Insightful Person
Very Insightful Person
93 Views
Message 10 of 11
Flag for a moderator

Re: Error 7400

@SeamusMThe number to activate your box and ordinarily resolve a 7400 error is 0800 9539500 - having your box details to hand.

If that's failed to resolve, and you therefore have a service fault, then you need 150 (or 0345 4541111) and follow the menu options for "I have a fault with my TV service".

If you're genuinely failing to resolve a fault by those routes, then you just need to wait on here (can be a few days) for VM staff to pick up your post.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply