Menu
Reply
llemmacs
  • 15
  • 0
  • 0
Joining in
311 Views
Message 1 of 6
Flag for a moderator

Error 7400

Can anyone help?

Was on hold for an hour then cut off!

Box won't activate. 

0 Kudos
Reply
LittleMick73
  • 4.94K
  • 514
  • 841
Superstar
291 Views
Message 2 of 6
Flag for a moderator

Re: Error 7400

Hi did you use 0800 9539500 which is the activation no. Regards Micky
0 Kudos
Reply
Katie_WT
  • 4.9K
  • 297
  • 554
Forum Team
Forum Team
245 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Error 7400

Hi there @llemmacs

 

Welcome to the forums and thanks for your first post! Sorry that you we're having some issues with your activation - is this a new box installation? 

 

Can I confirm if you have installed on the day of delivery? From looking at your account I can see that the box was auto activated on the day of delivery. 

 

How's things looking at home for you at the moment? 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
llemmacs
  • 15
  • 0
  • 0
Joining in
222 Views
Message 4 of 6
Flag for a moderator

Re: Error 7400

No I attempted to activate a few days later. 

0 Kudos
Reply
llemmacs
  • 15
  • 0
  • 0
Joining in
220 Views
Message 5 of 6
Flag for a moderator

Re: Error 7400

Non activated still after a month 

0 Kudos
Reply
Martin_N
  • 5.31K
  • 224
  • 302
Forum Team
Forum Team
166 Views
Message 6 of 6
Flag for a moderator

Re: Error 7400

Thank you for that llemmacs. 

 

I'm sorry to hear you're still having this issue. From our side it is showing that the box is already activated. 

 

What I have done is sent a refresh to the box to see if this can clear it up for you. 

 

It can take up to 24 hours to fully go through. Please let us know if this continues after 24 hours. 

 

^Martin

0 Kudos
Reply