Menu
Reply
MSGlow
  • 9
  • 0
  • 1
Tuning in
293 Views
Message 1 of 7
Flag for a moderator

Error 7400 on other box following unsuccessful V6 installation

Hi, this is driving me nuts... I received my new V6 box today and installed it in my living room. Three problems:

1. whilst I can watch TV on the V6 Catch Up and On Demand show error codes V273. It’s been over 3 hours since I set up the box.

2. Whilst the remote works on most functions it does not change the volume.

3. the TiVo box in my bedroom now shows the error code 7400. Has Virgin disabled the wrong box?

Please help

Mark

0 Kudos
Reply
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
285 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Error 7400 on other box following unsuccessful V6 installation

Error 7400 certainly indicates an activation issue and needs a call to VM to resolve.

The automated number is 0800 9539500, you need to have your box & account details to hand.

On the VOD issue, how is your V6 connected to your homehub - is it Ethernet or WiFi? Further advice depends on the answer.

TV Remote volume - there's a help page somewhere in the V6 menus that replicates the advice on this page.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MSGlow
  • 9
  • 0
  • 1
Tuning in
280 Views
Message 3 of 7
Flag for a moderator

Re: Error 7400 on other box following unsuccessful V6 installation

Hi thanks for that.

Just spoken after a 40 minute wait to 0800 9539500. Very unhelpful I’m afraid.. The problems remain. 
The V6 is connected via Ethernet. Thanks for the link for the Remote.

no idea why my other older TiVo box upstairs is still showing 7400...

wish I never bothered with the V6!

 

0 Kudos
Reply
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
268 Views
Message 4 of 7
Flag for a moderator

Re: Error 7400 on other box following unsuccessful V6 installation

Sounds like you spoke to an agent rather than using an automated service - in what way were they unhelpful in getting the 7400 error cleared?

The box that's having problems with VOD - is this the same one that has 7400 error? If so, I suspect solving the activation issue will be half the battle of fixing VOD.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Gareth_L
  • 6.86K
  • 422
  • 774
Forum Team
Forum Team
198 Views
Message 5 of 7
Flag for a moderator

Re: Error 7400 on other box following unsuccessful V6 installation

Hello MSGlow

Thanks for your post 

Sorry to hear about the issue you had after the package change 

I had a quick look at your services and I can see this was resolved on the 18th

Can I please confirm that everything is okay now 

Gareth_L

0 Kudos
Reply
MSGlow
  • 9
  • 0
  • 1
Tuning in
194 Views
Message 6 of 7
Flag for a moderator

Re: Error 7400 on other box following unsuccessful V6 installation

Hi Gareth_L

Thanks for the post. Yes this has all been resolved now thanks to a very professional and knowledgeable agent. 
Our only outstanding issue is the relocation of a cable and junction box for the upstairs box for which we have an engineer booked in for the 28/9... hopefully it will go smoothly or maybe that is tempting fate!

Thanks again.

0 Kudos
Reply
Gareth_L
  • 6.86K
  • 422
  • 774
Forum Team
Forum Team
192 Views
Message 7 of 7
Flag for a moderator

Re: Error 7400 on other box following unsuccessful V6 installation

Fantastic news MSGlow

Thanks for letting me know

Regarding the appointment on the 28/09

Can you please let me know of any issues asap 

Gareth_L

0 Kudos
Reply