Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
117 Views
Message 1 of 5
Flag for a moderator

Error 7400 on old V6 box

We have installed a new V6 virgin box to replace a faulty one, but now our 2nd box has error message 7400 on it. Its clear that Virgin have disabled the wrong box. The new box is working OK.

Online help is useless for this problem.

We have tried to call for service twice (the 2nd time we waiting over 1 hour) and we just got cut off.

Can someone enable our old box again for us or do we need to wiat indefinitely to speak to someone. This has gone on for weeks as it is a nightmare to get to talk to someone within a sensible time frame!

Thanks in advance.

0 Kudos
Reply
Highlighted
  • 5.18K
  • 646
  • 1.02K
Very Insightful Person
Very Insightful Person
94 Views
Message 2 of 5
Flag for a moderator

Re: Error 7400 on old V6 box

Unfortunately, error 7400 activation issues can only be resolved by phone.

Online help also advises this, but can't resolve things that need calling in.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3.79K
  • 605
  • 824
Community elder
93 Views
Message 3 of 5
Flag for a moderator

Re: Error 7400 on old V6 box

Hi AndyT67,

I'm sorry you are having issues. You are absolutely correct, VM have deactivated the wrong box.

You can call 0800 953 9500 to reactivate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the reactivation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone.

A member of the Forum Team may be able to pick this up for you, but it could be anything from a few days to a week.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
81 Views
Message 4 of 5
Flag for a moderator

Re: Error 7400 on old V6 box

Thanks for the prompt reply. Just as I feared, I have no choice but to call again. Now in the call queue. Already 10 mins and counting. Hope we don't get hung up on again. If I do, I'm going to cancel as its ridiculous!
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
79 Views
Message 5 of 5
Flag for a moderator

Re: Error 7400 on old V6 box

Thanks. We are trying to call again.

0 Kudos
Reply