Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
93 Views
Message 1 of 2
Flag for a moderator

Error 7400 and missing channels

Have a 7400 error code and can only get a couple of channels on a V6 box that has been installed for a week. The online self service tests indicate no issues and V6 diagnostic tests are success. Haven't had any success getting in contact with Virgin customer service.

0 Kudos
Reply
Highlighted
  • 3.91K
  • 626
  • 860
Community elder
89 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Error 7400 and missing channels

Hi Canfused,

I'm sorry you are having issues. Error 7400 means the equipment hasn't been activated.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Or from error-codes/7400  You could also try the following :- VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply