Menu
Reply
Highlighted
  • 167
  • 2
  • 23
Superfast
1,233 Views
Message 1 of 6
Flag for a moderator

E4 missing

Hi

Does anyone know why E4 is missing from my channel list?

I'm also getting pixelation on many channels which doesn't seem to be getting any better

Thanks

0 Kudos
Reply
Highlighted
  • 14.83K
  • 1.62K
  • 3.35K
Very Insightful Person
Very Insightful Person
1,220 Views
Message 2 of 6
Flag for a moderator

Re: E4 missing

Give faults a call. Pixelation & missing channels all relate to signal issues at your property which will require investigation.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 453
  • 19
  • 53
Fibre optic
1,217 Views
Message 3 of 6
Flag for a moderator

Re: E4 missing

https://community.virginmedia.com/t5/Virgin-TV-V6/Pixellation/td-p/3977216

https://twitter.com/SeriousFamily

Vivid 350 | Hub 3 modem mode | Asus RT-AC86U (Stock-Firmware)
Highlighted
  • 167
  • 2
  • 23
Superfast
1,180 Views
Message 4 of 6
Flag for a moderator

Re: E4 missing

Thanks to both for the advice

It's still missing so I'll give them a call

0 Kudos
Reply
Highlighted
  • 167
  • 2
  • 23
Superfast
1,136 Views
Message 5 of 6
Flag for a moderator

Re: E4 missing

Update

It's back now

0 Kudos
Reply
Highlighted
  • 1.58K
  • 85
  • 126
Forum Team
Forum Team
1,093 Views
Message 6 of 6
Flag for a moderator

Re: E4 missing

Thanks for letting us know 🙂

 

 

0 Kudos
Reply