Menu
Reply
Highlighted
  • 2.63K
  • 52
  • 380
Problem sorter
328 Views
Message 1 of 7
Flag for a moderator

Double Arrows displaying on V6 Box

My V6 box is displaying the 2 arrows symbol - I guess this is a connectivity issue (VM. Status page does confirm an issue in Area 03 although it’s not giving a reference number). 

Internet still working ok though. 

I guess it just means I won’t be able to access any On Demand stuff at the moment (not a massive issue). 

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
Highlighted
  • 14.07K
  • 1.44K
  • 2.37K
Very Insightful Person
Very Insightful Person
321 Views
Message 2 of 7
Flag for a moderator

Re: Double Arrows displaying on V6 Box

How do you connect that V6 to the Hub? The only time I ever saw that was on one of mine connected on wifi. Switching it off for 5 minutes and then starting up allowed it to reconnect to my wifi network fine.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2.63K
  • 52
  • 380
Problem sorter
312 Views
Message 3 of 7
Flag for a moderator

Re: Double Arrows displaying on V6 Box


@jbrennand wrote:
How do you connect that V6 to the Hub? The only time I ever saw that was on one of mine connected on wifi. Switching it off for 5 minutes and then starting up allowed it to reconnect to my wifi network fine.

My Hub 3 is connect to the V6 via WiFi but as I said, WiFi is working fine. 

The VM Status page is showing there are TV issues but as part of these issues, they can’t state reference numbers. 
It’s showing this:

“We know of an issue in your area
 
 

Sorry, we're experiencing technical issues with our Television services at the moment. Hence, we are not able to produce the right set of outages. The outages produces below may or may not affect you.“

I’m not willing to turn the Hub off as it’s working fine and have teenagers currently gaming online so that’s not an option! 

EDIT - Sorry, do you mean to turn the V6 ? I’m pretty sure the V6 is still connected to my WiFi - if there was no WiFi connection, the V6 would also be displaying the WiFi symbol, which it’s not, so it means it’s still connected. 

The EPG is still showing correctly though.....

Will check the V6 Settings page to confirm if it is still connected via WiFi...

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
Highlighted
  • 2.63K
  • 52
  • 380
Problem sorter
292 Views
Message 4 of 7
Flag for a moderator

Re: Double Arrows displaying on V6 Box

The V6 Settings Page is indeed still showing it’s connected to my WiFi - it just isn’t able to connect to the ‘Network’ (which I guess is the Virgin Media network). 

Will keep checking the VM Status page.

 

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
Highlighted
  • 2.63K
  • 52
  • 380
Problem sorter
290 Views
Message 5 of 7
Flag for a moderator

Re: Error code ES004

....add me to the list who are experiencing this issue (I’m Area 03). Ive posted about it here:

https://community.virginmedia.com/t5/Virgin-TV-V6/Double-Arrows-displaying-on-V6-Box/td-p/4267594

 

Can I ask if others are also seeing the 2 arrows being displayed on the front of their V6 box?

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
Highlighted
  • 2.63K
  • 52
  • 380
Problem sorter
187 Views
Message 6 of 7
Flag for a moderator

Re: Error code ES004

....why has the fix date for this now shifted to tomorrow???

deans6571_0-1590490473631.png

Can a VM rep at least respond?!

 

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
Highlighted
  • 2.63K
  • 52
  • 380
Problem sorter
136 Views
Message 7 of 7
Flag for a moderator
Helpful Answer

Re: Error code ES004

The VM Status page now shows this issue has been resolved and a quick power off and power back on of my V6 box now seems to have resolved the double arrow issue on the display of my box as they have now disappeared. 

😃

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply