Menu
Reply
Highlighted
  • 104
  • 1
  • 12
Dialled in
257 Views
Message 1 of 4
Flag for a moderator

Dodgy coaxial port

Hi there!!

I have been plagued with pixelation from the beginning, engineers could never figure it out, and it’s on and off, usually on the same channels (presumably weaker channels).

 If I watch any of the UKTV (and ex ones, except HD) I get pixelation, however I noticed that if I wiggle the plug enough the picture comes clear without pixelation, but one slight movement of the box and it goes again.

I tried to switch the cord for the broadband wire to rule out cable faults, and the same issue occurs, this makes me believe it’s the socket on the V6!

 

Ideally I would want this box replaced, but due to COVID I’d rather not have an engineer over in my safe house! Would they replace this box outside needing an engineer?

 

 Regards

0 Kudos
Reply
Highlighted
  • 11.56K
  • 825
  • 1.64K
Very Insightful Person
Very Insightful Person
230 Views
Message 2 of 4
Flag for a moderator

Re: Dodgy coaxial port

How do you know its not the flylead attachment going into the v6 since the hub doesnt need this?

I work for Virgin Media and my posts are my own opinions
0 Kudos
Reply
Highlighted
  • 104
  • 1
  • 12
Dialled in
214 Views
Message 3 of 4
Flag for a moderator

Re: Dodgy coaxial port

I have two of them! As a engineer even replaced it in the early day and both suffer 

0 Kudos
Reply
Highlighted
  • 1.36K
  • 72
  • 139
Forum Team
Forum Team
90 Views
Message 4 of 4
Flag for a moderator

Re: Dodgy coaxial port

Good morning @joebloggs 

 

Thank you for taking the time to post. 

 

I am sorry for the delay in response, how are things looking since your post? Have you managed to get this resolved? 

 

Kind regards,

Zak_M

0 Kudos
Reply