Menu
Reply
sokmonkey
  • 3
  • 0
  • 0
Joining in
269 Views
Message 1 of 6
Flag for a moderator

Distorted picture and/or W02 error on newly installed box

I'm a new customer & had 4 TV boxes installed on the 30/9 - 3 are working fine but one of them has a distorted picture and / or W02 error on most of the channels although some are working normally. This appears to have been happening since the install. The engineer who installed the boxes was quite short of time and did not check all of the boxes fully (probably my fault for letting him go off to his next call)

I've changed the cable between the wall & the box with a better one and have done all the checks advised on the website with no success - appears to be either an issue with the box or the outside cabling. How do I arrange an engineer call? Keep getting cut off from the Virgin helpline after waiting over 30 minutes and messaging is equally as slow 😞

0 Kudos
Reply
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
253 Views
Message 2 of 6
Flag for a moderator

Re: Distorted picture and/or W02 error on newly installed box

Sorry to report, but you have (realistically) 2 ways to report a fault...

Call TV Faults (150 or 0345 4541111) and patiently wait. Or wait on here for VM staff to pickup your post, this can sometimes take several days.

If you have multiple boxes, have you tried swapping them around, as a way of proving where the fault probably lies?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

sokmonkey
  • 3
  • 0
  • 0
Joining in
246 Views
Message 3 of 6
Flag for a moderator

Re: Distorted picture and/or W02 error on newly installed box

Thought as much - thanks for the response though.

Good call about the box swap - will try that tomorrow when they are at school/work 🙂

0 Kudos
Reply
sokmonkey
  • 3
  • 0
  • 0
Joining in
203 Views
Message 4 of 6
Flag for a moderator

Re: Distorted picture and/or W02 error on newly installed box

Swapped over with a known working box and the fault remains - indicates a problem with the external cable - still trying to get an engineer call booked in (current 150 & 'message us' response time is woeful)

 

 

0 Kudos
Reply
Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
134 Views
Message 5 of 6
Flag for a moderator

Re: Distorted picture and/or W02 error on newly installed box

Hi Sokmonkey, 

thank you for your post, I am sorry to hear you have been having issues, I have had a look and we need to get you an engineer to come and take a look for you, I will pop you over a private message and we can get this sorted for you 🙂
thanks

Zoie

0 Kudos
Reply
Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
102 Views
Message 6 of 6
Flag for a moderator

Re: Distorted picture and/or W02 error on newly installed box

Gald we could get an engineer booked for you Sokmonkey, please let us know how your visit goes and how your service is afterwards.

thanks,

Zoie

0 Kudos
Reply