Menu
Reply
Jimfwhitmore77
  • 4
  • 1
  • 0
Tuning in
238 Views
Message 1 of 7
Flag for a moderator

Desperate

Have just installed V6 boxes although I asked for 360 and all is connected but unable to see on demand or catchup or view other box. Engineer fitted 5 days ago and his diagnosis was ...mmmm that's strange...never seen again. Its not the connection to hub as that is all fine it looks like a register problem of some sort. V210 error code for on demand and catch up and v106 when trying to connect to box in other room. Code v106

0 Kudos
Reply
japitts
  • 8.56K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
218 Views
Message 2 of 7
Flag for a moderator

Re: Desperate

How recently is "just" - in the past day or so? If so, have you restarted the box once? Home > Help & Settings > Clear or restart

Might be worth checking that the connection to the hub is working - Home > Help & Settings > Settings > Network. What's shown in the top-right?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jimfwhitmore77
  • 4
  • 1
  • 0
Tuning in
207 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Desperate

Done all that. Had it all installed on Sat 6th Feb and has never worked. As I said I have reset several times.  There is no issue with the connection to the hub for either box.

0 Kudos
Reply
japitts
  • 8.56K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
201 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Desperate

Without answers to the questions, all I can do is suggest that you call VM on 150 (or 0345 4541111) to seek further assistance.

If you can answer my previous points, I/someone on here may just be able to help.

What exactly are you seeing in the network connection screen? If you can verify the box is reporting a working connection, then the "Connect to Virgin Media services now" could be worth a shot. You've not mentioned trying that yet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jimfwhitmore77
  • 4
  • 1
  • 0
Tuning in
149 Views
Message 5 of 7
Flag for a moderator

Re: Desperate

Hi

There is a working connection on the network screen

0 Kudos
Reply
japitts
  • 8.56K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
128 Views
Message 6 of 7
Flag for a moderator

Re: Desperate

Try following the "Connect to Virgin Media Services now" on the network screen, and wait perhaps 15-20minutes

What happens? Any error messages? Does the connection report successful?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jimfwhitmore77
  • 4
  • 1
  • 0
Tuning in
119 Views
Message 7 of 7
Flag for a moderator

Re: Desperate

All connect with no errors

0 Kudos
Reply