Menu
Reply
sandhun
  • 2
  • 0
  • 0
Joining in
280 Views
Message 1 of 4
Flag for a moderator

Corrupted recordings on V6 box

Upon accessing 'My Shows' on the V6 box I sometimes get the following issue:

                                                       Error playing a recording.

The TiVo box was not able to record this programme because there was no video signal on the channel. You may have been trying to record on a channel you do not receive.

It's really annoying. I've noticed it happens if I try to record GMB (ITV) in the monings and half way through watching the recording it just freezes. When I try to resume it displays the error above. 

A few episodes of Gardeners World have been corrupted in the same way. Has anyone else encountered this issue?

 

 

0 Kudos
Reply
Zak_M
  • 3.53K
  • 222
  • 351
Forum Team
Forum Team
187 Views
Message 2 of 4
Flag for a moderator

Re: Corrupted recordings on V6 box

Good Morning @sandhun 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your TV. 

 

I have just had a quick look into this with the information you have sighed up to the forums with, I can see that you had a tech booked for last Friday, How are things looking since then? 

 

Kind regard,

Zak_M

0 Kudos
Reply
sandhun
  • 2
  • 0
  • 0
Joining in
185 Views
Message 3 of 4
Flag for a moderator

Re: Corrupted recordings on V6 box

Hello, it was a suspected hardware issue. The engineer replaced the box and the issue now seems to be resolved. Thanks.

0 Kudos
Reply
Zak_M
  • 3.53K
  • 222
  • 351
Forum Team
Forum Team
179 Views
Message 4 of 4
Flag for a moderator

Re: Corrupted recordings on V6 box

Perfect, 

 

Really glad to hear that you have had this resolved. 

 

If we are able to assist you further then lease do let us know. 

 

Kind regards,

Zak_M

0 Kudos
Reply