Menu
Reply
Jostopshot
  • 3
  • 0
  • 0
Tuning in
272 Views
Message 1 of 5
Flag for a moderator

Content not visible on Sony Bravia A8 (2020)

Hi All,

Long standing VM customer here on v6 box.  I recently bought a new TV (4K capable) and it won’t operate with the tv. I’ve read a few threads on changing V6 box video setting but nothing that seems to work reliably. Generally you can’t see anything but on very minor occasion you can see a distorted image of whatever’s on the TV. I’ve tried Apple TV 4K box on it old Roku box and works on the new tv without fault. Any ideas? 

I’m losing out on my expensive TV subscription 🥺

Tags (3)
0 Kudos
Reply
japitts
  • 12.09K
  • 1.68K
  • 2.6K
Very Insightful Person
Very Insightful Person
245 Views
Message 2 of 5
Flag for a moderator

Re: Content not visible on Sony Bravia A8 (2020)

I'm not entirely clear what you mean by "won't operate with the TV".

You mention about not having a picture on your TV screen - if this is happening with live TV, it would tend to mean a problem on the HDMI connection between your V6 and the TV. Have you tried swapping the cable/HDMI port?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jostopshot
  • 3
  • 0
  • 0
Tuning in
209 Views
Message 3 of 5
Flag for a moderator

Re: Content not visible on Sony Bravia A8 (2020)

The cable works in the old tv to v6 box, as well as Now TV box and 4K Apple TV box to the new TV. So the issue lays with the v6 box compatibility with the new TV. The HDMI lead is channelled through walls etc so direct swap isn’t straight forward however I have proved that this is not an issue. To confirm, the TV works on EVERYTHING bad the v6 box

0 Kudos
Reply
japitts
  • 12.09K
  • 1.68K
  • 2.6K
Very Insightful Person
Very Insightful Person
198 Views
Message 4 of 5
Flag for a moderator

Re: Content not visible on Sony Bravia A8 (2020)

Are you getting the user menus on the V6 at all? Or just no TV picture? If you can access the V6 menus, there's a few things can be tried.

Is this a new V6, has it ever worked before?

Simple fix, but you've not said.. have you restarted the V6 with the TV connected and correct input selected - a video output test is part of the boot sequence.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jostopshot
  • 3
  • 0
  • 0
Tuning in
159 Views
Message 5 of 5
Flag for a moderator

Re: Content not visible on Sony Bravia A8 (2020)

Hi Japitts,

thanks for your response. It’s an existing box that worked reliably in the previous TV. I tried the rebooting while connected as you suggested and I get the welcome screen and the starting up screen (pics attached) but then get nothing more.... for a second I thought you’d solved it!

On a couple of occasions I’ve seen the menu appear very briefly and then scramble away to leave me with a black screen once again. This has happened just a handful of times and a black screen is what I am reliably presented with.

Any other ideas? Thanks in advance.

0EC7083D-41B5-496B-8D30-049F292F56A5.jpeg

EB4BDC86-B4EF-402F-9663-8B68580EAE91.jpeg

D4979B41-BA15-402F-8ABE-ED3C4A52B169.jpeg

0 Kudos
Reply