Menu
Reply
Tumbleweed666
  • 5
  • 0
  • 0
Tuning in
116 Views
Message 1 of 3
Flag for a moderator

Constant gaps in picture or sound or both

Over the past few weeks my TV has stopped, even pixelated, sound has missed a second or two or both sound and picture have gone. I've changed hdmi outlets and changed to gold hdmi cable thinking that it may be something to do with that but the problem is still there.. it's actually affecting my mental health being stuck in house with major health problems and I'm thinking it might be me but my wife n son get fed up with it too

0 Kudos
Reply
japitts
  • 12.17K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
108 Views
Message 2 of 3
Flag for a moderator

Re: Constant gaps in picture or sound or both

Pixellated pictures on live TV are often the sign of a signal fault. Do you get any error messages/codes on-screen when the picture drops completely? If you've rebooted your box once, then there's likely a fault somewhere, so this will need VM to intervene. You're likely to need either an engineer visit or a replacement box, depending on what VM's remote diagnostics turn up.

First check the automated faults line for any existing issues in your area that could be the cause: 0800 5610061. If nothing's reported, assume VM don't know about your fault and ideally you'll need to call them.

150 from a VM phone, 0345 4541111 from any other phone - choose the options for "I have a fault with my TV service". Alternatively you can wait on here for staff to respond, which may take a day or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Paulina_Z
  • 1.11K
  • 34
  • 69
Forum Team
Forum Team
52 Views
Message 3 of 3
Flag for a moderator

Re: Constant gaps in picture or sound or both

Hi @Tumbleweed666,

 

Welcome back to our Community Forums. Thank you for your post and sorry that you're experiencing some ongoing issues with TV picture and sound!

 

I can understand how frustrating this must be.

 

I was able to locate your account and I can see that there are no area issues impacting your service. This means that this could be an issue with the equipment or connection itself.

 

Please follow the brilliant steps outlined by @japitts, as they will be very handy in identifying where the issue is. Are you seeing any error codes or messages on your TV?

 

Have you taken a look at our online TV Faults page to see if this can help identify the issue?

 

Please check the white coacial cable coming into the TV box and ensure that this is all secure and tight. Reboot the TV box and see if this issue is ongoing.

 

Please keep us updated on this and let us know how you're getting on. 

 

We're more than happy to help. 

 

Thanks! 

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply