Menu
Reply
Walkermeacher
  • 2
  • 0
  • 0
Joining in
861 Views
Message 1 of 4
Flag for a moderator

Channels won’t load - stuck on 16%

Hello

TV box is connected by wifi to hub.  But channels won’t load.  On demand and apps are ok.  But channels stuck on 16%. 

Any advice?

0 Kudos
Reply
jb66
  • 12.43K
  • 926
  • 1.83K
Very Insightful Person
Very Insightful Person
859 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Channels won’t load - stuck on 16%

This means you havent connected the white coax to the box
0 Kudos
Reply
Walkermeacher
  • 2
  • 0
  • 0
Joining in
847 Views
Message 3 of 4
Flag for a moderator

Re: Channels won’t load - stuck on 16%

Thanks v much - but I want to use it on wifi.  Coax is in different room to television .  

Do I have attach coac to do this for initial set up?   Then it will work with wifi?

Or is it not possible to use wifi for channels?

Thanks so much. 

0 Kudos
Reply
japitts
  • 14.52K
  • 1.93K
  • 3.31K
Very Insightful Person
Very Insightful Person
839 Views
Message 4 of 4
Flag for a moderator

Re: Channels won’t load - stuck on 16%

No, the coax is what carries your live TV channels and all Virgin TV boxes require a coax connection.

The internet connection is used for OnDemand services & TV Guide updates (among other thing) which is where the Ethernet or WiFi comes in.

Virgin Media is a cable-TV platform, and the co-ax is the cable 🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply