Menu
Reply
Ruddmeister
  • 5
  • 1
  • 1
Tuning in
378 Views
Message 1 of 5
Flag for a moderator

Catch up & on Demand not working (v210)

 

Ok so I have set the Virgin HUB3.0 to Modem only mode and I'm now using a External Netgear WIfi Router as I have dead sports in the house. 

Good news the Router is working great and giving great speeds, however, I have lost Catch up and on Demand?

The v6 box has the 2 flashing arrows and when I go to help and setting - settings -network - connect to virgin media network (No Connection, failed while negotiating).

Is there something in setting on the HUB3.0 I need to change??? 

Or is this lost forever? any help appreciated??

0 Kudos
Reply
japitts
  • 14.55K
  • 1.94K
  • 3.32K
Very Insightful Person
Very Insightful Person
366 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Catch up & on Demand not working (v210)

You imply that your V6 is connected to your router by WiFi... if so what's the signal strength?

In that same network connections screen, look in the top-right. Your connection status & WiFi signal strength will be shown. What's it say?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
  • 8.08K
  • 1.18K
  • 2.22K
Very Insightful Person
Very Insightful Person
363 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Catch up & on Demand not working (v210)

Hi Ruddmeaister,

You don't say if you are using an ethernet or wifi connection.

If you are connecting by ethernet cable then you need to put the ethernet cable into your Netgear router,  as once the hub is in modem mode the only ethernet port that works is the one you use to connect to the Netgear.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
Ruddmeister
  • 5
  • 1
  • 1
Tuning in
357 Views
Message 4 of 5
Flag for a moderator

Re: Catch up & on Demand not working (v210)

Apologies both ethernet cable Hub3.0 to Netgear Router 

Netgear app says 520Mbps incoming

 

0 Kudos
Reply
Ruddmeister
  • 5
  • 1
  • 1
Tuning in
356 Views
Message 5 of 5
Flag for a moderator

Re: Catch up & on Demand not working (v210)

In that same network connections screen, look in the top-right. Your connection status & WiFi signal strength will be shown. What's it say?”

It says Network Connection- No Connection 

0 Kudos
Reply