Menu
Reply
lindamay12179
  • 9
  • 0
  • 0
Tuning in
503 Views
Message 1 of 8
Flag for a moderator

Can’t get my v6 box to work

Hi my box just won’t go on I have changed the hdmi leads plus made sure no connection come lose but still won’t switch on when I push the button on the remote it flashes red then stays on red and if I push it on the box nothing happens I’ve even switched it of for 15 minutes then on and still nothing can someone help please

0 Kudos
Reply
Roger_Gooner
  • 6.54K
  • 474
  • 1.14K
Legend
459 Views
Message 2 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

Did you call to activate the box? Also have you connected it to the hub with an Ethernet cable?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
lindamay12179
  • 9
  • 0
  • 0
Tuning in
455 Views
Message 3 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

Hi I’ve had the box working for a few years but today it won’t go on the other two are working fine though 

0 Kudos
Reply
Roger_Gooner
  • 6.54K
  • 474
  • 1.14K
Legend
450 Views
Message 4 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

Do a swap with another box and see if it still fails.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
lindamay12179
  • 9
  • 0
  • 0
Tuning in
374 Views
Message 5 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

I swapped boxes over and the other one works but this one don’t 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 290
Forum Team
Forum Team
327 Views
Message 6 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

Thank you for your post Lindamay12179.

 

Can we please confirm if you're still experiencing any issues with your V6 box? Have you been in touch with the team since your post?

 

Let us know, Emily.

0 Kudos
Reply
lindamay12179
  • 9
  • 0
  • 0
Tuning in
320 Views
Message 7 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

Hi I’ve managed to get hold of someone yesterday it’s a faulty box there going to send a new box out in the next few days
0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 290
Forum Team
Forum Team
319 Views
Message 8 of 8
Flag for a moderator

Re: Can’t get my v6 box to work

Great to hear they've got the fix in the works for you, let us know if you need anything else. 

 

Thank you, Emily.

0 Kudos
Reply