Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
362 Views
Message 1 of 9
Flag for a moderator

Can't Use iPlayer services

After reporting problems with my TV service & broadband I was supplied with a new V6 box & Hub 3.0. Both were fitted & set up by VM engineers & no instruction manuals left. After 3 visits from engineers the problem was traced to the street cabinet. I am now having problems with my V6 box.

When I connect to the BBC iPlayer everything seems to be going OK. My ID appears. I click on it & the available services appear but when I try to connect on any of them, after a minute or so message appears "Something went wrong playing this programme. This is usually a temporary problem etc" I've tried changing the video setting to no avail & the internet connection seems to be OK because I can use catch up on all other hubs. If I change the source on my smart TV from the V6 box to the roof aerial I can access the iPlayer without problems. But I'd rather not have to do this.

Can anybody please how I can overcome this problem?

0 Kudos
Reply
Highlighted
  • 2.29K
  • 133
  • 286
Forum Team
Forum Team
355 Views
Message 2 of 9
Flag for a moderator

Re: Can't Use iPlayer services

Hi there @Tony_F1

 

Thanks so much for taking the time to post to our forums - sorry to understand that you had some initial issues when you were installed and are now having issues connecting to the iPlayer services via your V6 box. 

 

Please can we ask you first to try connecting the V6 box to the network following the below instructions: once this has done, please attempt to sign into the iplayer again and let us know how you get on: 

 

Home> Help&Settings> Settings> Network> Connect to Virgin Media Service Now

 

Cheers

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
347 Views
Message 3 of 9
Flag for a moderator

Re: Can't Use iPlayer services

Hi Katie

I did that & results show - Last Status: Succeeded & Signal Strength: 55% (good)

I then tried to access a programme on iPlayer Catch Up & again got the message "Something went wrong etc"

On other similar posts I've seen people told to connect V6 box to router by cable. This would not be possible for me as they are in different rooms.

0 Kudos
Reply
Highlighted
  • 2.29K
  • 133
  • 286
Forum Team
Forum Team
338 Views
Message 4 of 9
Flag for a moderator

Re: Can't Use iPlayer services

Thanks for checking that @Tony_F1 - looks like your box is connected to the network absolutely fine.

 

Do you have any issues with any other apps or any other Catch-Up or OnDemand?

 

I have attempted to contact your box from here but it is advising it's not contactable - can you confirm if your box is switched on and not on Standby or power saving mode? 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
333 Views
Message 5 of 9
Flag for a moderator

Re: Can't Use iPlayer services

I think the V6 box was on at the time of your message , but not sure. It's on now & I'll leave it on for the rest of the evening. I'm not having any problems with other catch up or on demand services. The only other problem is it seems a bit slow to respond to the remote.

0 Kudos
Reply
Highlighted
  • 2.29K
  • 133
  • 286
Forum Team
Forum Team
327 Views
Message 6 of 9
Flag for a moderator

Re: Can't Use iPlayer services

Thanks so much @Tony_F1

 

Just going through a few checks here - can you please do the following speedtest check via the V6 box:

 

Home > Help & Settings > Help > Our Other Products > Broadband

 

Then select "Take a Speed Test"

 

Once the test has completed, please advise the exact message that is displayed. 

 

Thanks again

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
322 Views
Message 7 of 9
Flag for a moderator

Re: Can't Use iPlayer services

i again. Results of speed test -

A-OK, let,s go

Green thumbs up

Connection suitable for TV services

0 Kudos
Reply
Highlighted
  • 2.29K
  • 133
  • 286
Forum Team
Forum Team
316 Views
Message 8 of 9
Flag for a moderator

Re: Can't Use iPlayer services

Thanks so much for that @Tony_F1

 

I've done some additional checks here and need to wait around 7 minutes to check the input levels - if they are not the levels we need then we'll need to get a technician booked; if they are, I can sent it over to our internal team for review. 

 

I'll post back shortly 🙂

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 2.29K
  • 133
  • 286
Forum Team
Forum Team
305 Views
Message 9 of 9
Flag for a moderator

Re: Can't Use iPlayer services

Ok @Tony_F1 - the levels are not updating here so we'll need to get a technician booked for you to take a look at your V6 box. 

 

I've popped you a private message - look out for a purple envelope and pop me a reply when you can 🙂 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply