Menu
Reply
Hartshorn
  • 1
  • 0
  • 0
Joining in
706 Views
Message 1 of 3
Flag for a moderator

C423

Read all the articles but and followed instructions but still can’t view recordings using living room box to view bedroom box and vice versa. All cables are fully connected and working. Up to two days ago had no issues. How do I get the boxes connected to each other again

Tags (1)
0 Kudos
Reply
newapollo
  • 12.11K
  • 1.62K
  • 3.69K
Very Insightful Person
Very Insightful Person
702 Views
Message 2 of 3
Flag for a moderator

Re: C423

Hi Hartshorn,

Have you checked all the connections are snug and tight especially the white coaxial cable? Also have you tried rebooting the hub?

You could also trying powering off both V6 boxes at the same time so they make a new internet connection.

Have you checked the internet settings on both boxes?

Home > Help & Settings >Settings >  Network

 View network status  View details about your network connection.
 View Network Diagnostics Test your connection  

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
japitts
  • 18.23K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
690 Views
Message 3 of 3
Flag for a moderator

Re: C423

Can you use OnDemand from both V6 boxes ok?

It's the same V6 <---> hub connection being used, and that's as good a test as any.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply