Menu
Reply
RobbbbbW
  • 3
  • 0
  • 0
Joining in
1,363 Views
Message 1 of 6
Flag for a moderator

C130

I have just changed my kit as the deal offered was pretty good, connected my new V6 to my Hub 3 via Ethernet and run the Hub3 in modem mode as I don't want the wireless function.

Every 2 or 3 days I get C130 error code and the only way to cure it is to hard reset the Hub3, I seems that the V6 is cannot talk to the hub via the Ethernet cable? I have changed it 3 times to make sure the cable is good.

Is there a setting I have missed or do I have a faulty unit?

 

 

0 Kudos
Reply
BenMcr
  • 22.81K
  • 2.51K
  • 4.84K
Very Insightful Person
Very Insightful Person
1,358 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: C130

Unless you have your own router you need to run your Hub in router mode, otherwise there is no device in the home network correctly managing the internal devices.

You can disable the wireless signal while in router mode if you don't want to use that - https://www.virginmedia.com/help/virgin-media-hub-turn-off-wireless

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
RobbbbbW
  • 3
  • 0
  • 0
Joining in
1,305 Views
Message 3 of 6
Flag for a moderator

Re: C130

Thanks for the reply, I have my own network, so will try as suggested just to disable wireless signal

0 Kudos
Reply
japitts
  • 19.27K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
1,295 Views
Message 4 of 6
Flag for a moderator

Re: C130


@RobbbbbW wrote:

Every 2 or 3 days I get C130 error code and the only way to cure it is to hard reset the Hub3


I'd be interested to know what the V6's network connections screen says when this happens Home > Help & Settings > Settings > Network

I'm looking for 3 things..

1: Regular 6hourly calls home on the LHS

2: IP address allocation in the top-right

3: Ability to "connect to VM services now" at the bottom

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
1,270 Views
Message 5 of 6
Flag for a moderator

Re: C130

Hello @RobbbbbW,

Welcome! Thanks for posting.

I am sorry for your current issues with our equipment.

How is it looking for you now?

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
RobbbbbW
  • 3
  • 0
  • 0
Joining in
1,213 Views
Message 6 of 6
Flag for a moderator

Re: C130

So as suggested above:

I have disabled the 2.5/5 ghz wifi signals from within and all seems to now be working!

That does not explain why It does not work when set to modem only however for now it is perfectly OK

Thanks all for the assistance

R

0 Kudos
Reply