Menu
Reply
MarkW672
  • 8
  • 0
  • 0
Joining in
1,087 Views
Message 1 of 16
Flag for a moderator

Breaks in recordings

Sometimes my recordings are split into two parts i.e. you will get 2 mins of a show and then 48 mins of the show after a 10 mins break in the recording.

Virgin couldn't find a fault with my V6 box, though have replaced it a few weeks ago and its still happening.

Its not the same shows every week, and the length of the recorded sections varies.

  • Platform: DCX960
  • Hardware Version: 2048.0
  • Software Version: 2010.1.RC21-VMB-11-C68

Any ideas?

Tags (1)
0 Kudos
Reply
japitts
  • 17.22K
  • 2.25K
  • 3.96K
Very Insightful Person
Very Insightful Person
1,078 Views
Message 2 of 16
Flag for a moderator

Re: Breaks in recordings

There's 2 likely reasons for this...

1: You're recording a programme that is broadcast in 2 parts - some films shown on C5 especially tend to have this.

2: Your box (sounds like a V6 but check here ) is rebooting partway through the recording and therefore has the pre-reboot recording, and the post-reboot recording.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MarkW672
  • 8
  • 0
  • 0
Joining in
1,073 Views
Message 3 of 16
Flag for a moderator

Re: Breaks in recordings

Thanks for the response.

I have a V6 box, the engineer said the replacement was a hybrid box ready for 360 TV.

The shows impacted are not in two halves, for instance it occurred last night for NCIS Los Angeles, a 60min show on Sky One.  First part was 2 minutes and the second was 48 mins.

I recorded around 10 shows a week and it impacts 2-3, not even the same show or time though.

Why would my V6 box randomly reboot?

0 Kudos
Reply
japitts
  • 17.22K
  • 2.25K
  • 3.96K
Very Insightful Person
Very Insightful Person
1,070 Views
Message 4 of 16
Flag for a moderator

Re: Breaks in recordings

Any box that's rebooting like this, probably has a fault. It shouldn't be rebooting anything more than occasionally and overnight.

I'd recommend calling VM to report this, if it's happening that often. 150 (from a VM phone) or 0345 4541111 (from any other phone)

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Katie_WT
  • 5.03K
  • 306
  • 574
Forum Team
Forum Team
981 Views
Message 5 of 16
Flag for a moderator

Re: Breaks in recordings

Hi there @MarkW672

 

Welcome to our Community and thanks so much for your first post - this is a rather odd one and not one I have heard of before other than due to the reason our user @japitts suggested.

 

All our V6 boxes are ready for 360; there is nothing different other than a software download to change to 360. From looking at your account, I can see that we just swapped one V6 for another V6. What is unusual is that you advise it is still happening after a box swap; how odd that 2 boxes would have the exact same recordings issue?

 

I can see that you rebooted around 15 hours ago, all signal levels are looking where they should be and no errors are showing at all. 

 

Do you have your box in Power Saving mode at all? 

 

Are you able to show a screenshot of what these recordings look like so we can get a better understanding of what the issue is? I've chatted with some colleagues and we'd love to be able to see what you see to better understand the fault and hopefully be able to help you out. 

 

Keep us posted

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
MarkW672
  • 8
  • 0
  • 0
Joining in
951 Views
Message 6 of 16
Flag for a moderator

Re: Breaks in recordings

Hi

The box is not in power saving mode.

Interesting when you say I rebooted the box, I haven't done that recently.  Are you able to tell if it rebooted on Sunday 4 April just after 2200 as thats when the break in the recording occurred.

I have attached two pictures of the recordings.First segmentFirst segmentSecond segmentSecond segment

0 Kudos
Reply
japitts
  • 17.22K
  • 2.25K
  • 3.96K
Very Insightful Person
Very Insightful Person
942 Views
Message 7 of 16
Flag for a moderator

Re: Breaks in recordings

The VM staff on here may be able to check your log files remotely, by means of community advice in the meantime... I suspect from your images, this probably is a rebooting box. However...

I can see you've got a 1hr 5min recording in two chunks - how long is the first chunk? I'd expect 7-8 minutes (give or take) to be lost by a reboot, so I'm looking for a total of 57-58 minutes total recording. Exact amounts may vary, but it's in this ball park.

Viewing the recordings within "My shows" should show the total time for each, on the RHS

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MarkW672
  • 8
  • 0
  • 0
Joining in
894 Views
Message 8 of 16
Flag for a moderator

Re: Breaks in recordings

You are spot on with your time frames, there is around a 6 minute gap between the two recordings:

  • First segment 1 min
  • Second seqment 58 mins

Hasn't happened since last Sunday, lets see if it occurs at the same time this week before I ring up 

0 Kudos
Reply
MarkW672
  • 8
  • 0
  • 0
Joining in
822 Views
Message 9 of 16
Flag for a moderator

Re: Breaks in recordings

Happened again over the weekend, twice

 

Saturday Part 1.jpegSaturday Part 2.jpegSunday part 1.jpegSunday part 2.jpeg

0 Kudos
Reply
Jodi_S
  • 3.23K
  • 164
  • 338
Forum Team
Forum Team
816 Views
Message 10 of 16
Flag for a moderator

Re: Breaks in recordings

Thanks for coming back to us MarkW672, 

 

This really is a strange one. As this is still happening after a box swap and its not a certain show that you have on a series link we will need to take this away and see what answers we can find. 

 

It does make sense what our valued community member japitts has advised regarding the box rebooting, however with us changing the box over this should not re-occur.

 

I am going to take this away and see what other colleagues make of this issue and see what we can do to stop this happening as you have already checked its not in low power mode, so we will see what other checks we need to do.

 

As soon as I have any news I will post back to you. It may be a short while so we appreciate your patience with this.

 

Kind regards Jodi.

 

 

0 Kudos
Reply