Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
156 Views
Message 1 of 4
Flag for a moderator

Brand New V6 and fault code

Our old Tivo box had a fault code 7400 so I contacted VM, they said we need a new box and promptly sent out a new V6.

After following the set up instructions to the letter and connecting to the wifi successfully the same fault code (7400) appears. The only channels we can receive are BBC1, ITV3 and CH5, but not in HD and a big purple message box with error code

I have tried ringing today, 1 1/2  hours later I eventually spoke to someone. After explaining the issue I was told I need to speak to someone else and was transferred. Again, I was on hold for another hour and half and hung up because I needed to do other things.

So can anyone help with my issue please.

0 Kudos
Reply
Highlighted
  • 263
  • 126
  • 87
Forum Team (Retired)
Forum Team (Retired)
143 Views
Message 2 of 4
Flag for a moderator

Re: Brand New V6 and fault code

please PRIVATE MESSAGE ME I can sort this issue out for you . to PRIVATE MESSAGE me, just hover over my profile picture and click Send Message when the option comes up. Please don't post any personal info in this thread as it's public.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
121 Views
Message 3 of 4
Flag for a moderator

Re: Brand New V6 and fault code

PM sent

0 Kudos
Reply
Highlighted
  • 4.27K
  • 445
  • 749
Community elder
88 Views
Message 4 of 4
Flag for a moderator

Re: Brand New V6 and fault code

Hi that code means the box needs to be activated, I'm surprised the person at virgin sent another box as that was not the right course of action, the activation number 0800 9539500, which also should have been provided with a new box.Regards Micky
0 Kudos
Reply