Menu
Reply
Akin3
  • 3
  • 0
  • 0
Tuning in
279 Views
Message 1 of 6
Flag for a moderator

Box not Starting up

I’ve just swapped over TVs and now the tv box won’t work, starts to load saying the Welcome screen then starting up but then all goes blank. Tried rebooting many times in different ways, from the wall, unplug the box, hold the power button on front. Same thing and been trying for hours, tried calling through but apparently the call centres are closed due to covid so how can I get someone to look at this for me? Seems like a new box is needed from other posts I’ve read. HELP! 

Tags (2)
0 Kudos
Reply
newapollo
  • 6.56K
  • 1.02K
  • 1.63K
Very Insightful Person
Very Insightful Person
259 Views
Message 2 of 6
Flag for a moderator

Re: Box not Starting up

Hi Akin3,

Swapping over TV's should not cause that problem. Check that all the cables are snug and tight, especially the white coaxial cable.  You might need to unplug all cables and reinsert them again, making sure there are no kinks in the cables.

If that doesn't work then look at Check service status at the top of the page and run a test on your equipment from there.

If that fails then you need to contact the Faults team.

You could try the text messaging service. Just send  a text with a description of TV Faults to 07533 051809. Your message will go into a queue and a representative will respond to you as soon as possible. It may take a few days. 

You can also call  150 from a Virgin landline, or 0345 454 1111, options 1,1 and 2 (Faultsbut best to call at 8am to avoid call queues

When calling Faults you will go through a series of questions/tests, if that doesn't resolve the problem then call back around 10 minutes later and an agent should pick the phone up.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
Akin3
  • 3
  • 0
  • 0
Tuning in
231 Views
Message 3 of 6
Flag for a moderator

Re: Box not Starting up

I’ve done all that. Literally didn’t move the box atall just unplugged from old tv then into new one. The test recognised a fault that’s when I tried calling to find them shut at 8pm. 

on the phone waiting for someone to pick up now at 8am

0 Kudos
Reply
Lee_R
  • 3.01K
  • 154
  • 291
Forum Team
Forum Team
144 Views
Message 4 of 6
Flag for a moderator

Re: Box not Starting up

Hi Akin3.  Thanks for posting and welcome to our community.

Sorry to hear your TV box is not working.  I would like to take a closer look at this for you. To enable me to do so, I am going to send you a private message. Please look out for the purple envelope in the top right of your screen.

Regards


Lee_R

0 Kudos
Reply
Akin3
  • 3
  • 0
  • 0
Tuning in
142 Views
Message 5 of 6
Flag for a moderator

Re: Box not Starting up

All sorted now thanks, got a new box then that was exactly the same so an engineer came out and he realised it was something to do with the HDMI cable so swapped it over and I got to keep my original box! 

why they didn’t suggest changing the cable the 2 times I called about the issue I’ll never know! Apparently the little prongs work for different things that’s why it showed the initial loading screens but then nothing else.

0 Kudos
Reply
Lee_R
  • 3.01K
  • 154
  • 291
Forum Team
Forum Team
139 Views
Message 6 of 6
Flag for a moderator

Re: Box not Starting up

I'm glad it has been resolved Akin3 and I am sorry for any inconvenience the issue may have caused.

Remember, if you need help in the future , our fantastic community and forum team are always willing to lend a hand.

Regards


Lee

0 Kudos
Reply