Menu
Reply
Driverjon47
  • 3
  • 0
  • 0
Joining in
232 Views
Message 1 of 6
Flag for a moderator

Blocky picture on v6 and tivo

Blocky pictures on both my tivo box and v6 box.

All cabling checked and all tight, no kinks etc.

Boxes both rebooted and no joy, even checked the outside cables and they are tight.

What do I do next? Spent near on two hours on hold to be cut off! 

Tags (1)
0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
226 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Blocky picture on v6 and tivo

I assume, when you refer to blocky pictures you mean pixellation. If so...

Pixellated pictures on live TV are often the sign of a signal fault. If you've rebooted your box once, then there's likely a fault somewhere, so this will need VM to intervene. You're likely to need either an engineer visit or a replacement box, depending on what VM's remote diagnostics turn up.

First check the automated faults line for any existing issues in your area that could be the cause: 0800 5610061. If nothing's reported, assume VM don't know about your fault and ideally you'll need to call them. Alternatively you can wait on here for staff to respond, which may take a day or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Driverjon47
  • 3
  • 0
  • 0
Joining in
224 Views
Message 3 of 6
Flag for a moderator

Re: Blocky picture on v6 and tivo

Yes very pixilated pictures on both boxes.

I'll give virgin a call again tomorrow, but I'm certainly not waiting 2 hours again!

0 Kudos
Reply
Zach_R
  • 882
  • 27
  • 56
Forum Team
Forum Team
165 Views
Message 4 of 6
Flag for a moderator

Re: Blocky picture on v6 and tivo

Hi @Driverjon47,

Thank you for your posts and welcome to our community forums. We're here to help.

I am really sorry to hear that you appear to be having some issues with your TV service recently. I can see in your last post that you've said you were going to call the team. Did you do this, and were they able to help? Is your issue ongoing today, or has it been resolved?

Please let us know at your earliest convenience and we can go from there.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Driverjon47
  • 3
  • 0
  • 0
Joining in
163 Views
Message 5 of 6
Flag for a moderator

Re: Blocky picture on v6 and tivo

Hi no the problem has not been fixed.

I've pulled out all cables rescrewed them in, even the ones outside the house and it's still pixilating on both boxes, suggesting a fault with the incoming signal.

 

0 Kudos
Reply
Zach_R
  • 882
  • 27
  • 56
Forum Team
Forum Team
157 Views
Message 6 of 6
Flag for a moderator

Re: Blocky picture on v6 and tivo

Hi @Driverjon47,

Thank you for the prompt response. It's a shame to hear that the issue unfortunately remains.

Did you call and speak with the team as you mentioned in your earlier post? If so, can you confirm what was advised and/or actioned as a result? Would you also check our Service Status page to see if there are any known area impacting faults that may be causing this issue for you?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply