Menu
Reply
  • 3
  • 0
  • 0
USAR607
Joining in
477 Views
Message 1 of 3
Flag for a moderator

Black screen on start up

Hello,

I’ve read some other posts who have the same issue....

I recently bought a new LG tv and connected up to V6 box which up until recently has been fine.

In the last week on starting up box and TV I have sound only and no picture (black screen).

I have had to turn box on and off a number of times and it eventually comes back on. It’s very frustrating. 

Im not interested in replacing cables etc, I just want to know if there is a technical solution that someone can get back to me with.

Richard

 

 

 

 

0 Kudos
Reply
  • 4.88K
  • 339
  • 829
Roger_Gooner
Superstar
462 Views
Message 2 of 3
Flag for a moderator

Re: Black screen on start up

Some have found that turning on the TV and then the box enables handshaking to be achieved.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 945
  • 79
  • 132
michaeldavis
Well-informed
434 Views
Message 3 of 3
Flag for a moderator

Re: Black screen on start up

Changing the start-up order may resolve the issue.

Did you change the video output settings on the V6 box when you changed TV's?

Home > Help & Settings > Settings > Video Output  > Video Output Format > Test Formats

If you have not allowed the V6 box to test formats and select the best one then your issues could be resolved in a few minutes.



You can't learn anything from a mistake until you admit that you've made it.
0 Kudos
Reply