Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Settling in
116 Views
Message 1 of 2
Flag for a moderator

Black screen, On demand stops after 2 minutes and Support is poor

My virgin v6 box sometimes turns on and all I get is black but I can here sound. 

The main problem is catchup, on demand stops playing straight away and I get 408 or c133 or 602 errors. 

Tried calling Support over a week now and even though I give my mobile number still no joy. 

Been on the support site and the errors say ring Virgin. Currently been on hold for 59 minutes and this is third time. It appears to hang up after 1h 1m .


Shockingly **bleep** service. 


Phill

Tags (1)
0 Kudos
Reply
Highlighted
  • 5.43K
  • 686
  • 1.06K
Very Insightful Person
Very Insightful Person
102 Views
Message 2 of 2
Flag for a moderator

Re: Black screen, On demand stops after 2 minutes and Support is poor

I think you've got a couple of issues here.

Firstly C133 - try the advice on https://www.virginmedia.com/help/virgin-tv-error-codes/c133 but this tends to be a network connectivity issue. How is your V6 connected to your homehub? Ethernet is best. If you follow Home > Help & Settings > Settings > Network , in the top-right what is reported and does your box show connected?

602 - again, https://www.virginmedia.com/help/virgin-tv-error-codes/602 is worth a shot, but are you watching on a 4K UHD TV by any chance? If you are, follow https://www.virginmedia.com/help/virgin-tv-error-codes/604 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply