Menu
Reply
JM15
  • 2
  • 0
  • 0
Joining in
651 Views
Message 1 of 5
Flag for a moderator

Bad picture

Hi, I have a new Sony Bravia and the picture on terrestrial channels is not good at all. I have altered settings as guided but nothing improves it. ( Picture on Netflix looks great. ) Checked the HDMI cable, checked everything I could see others have checked on this forum. Seems to be a bit of a consensus that the V6 picture is just not good on normal TV. Any ideas? 
Thanks.

0 Kudos
Reply
japitts
  • 19.23K
  • 2.49K
  • 4.4K
Very Insightful Person
Very Insightful Person
648 Views
Message 2 of 5
Flag for a moderator

Re: Bad picture

Which channels are you having problems with - can you be specific, including whether you're watching SD or HD versions?

What settings have you altered, again can you be specific? It's the video output that I'd suggest - under Home > Help & Settings > Settings > Video output. The recommended settings would depend what size TV you have, and where you want any SD>HD or HD>UHD upscaling done.

I'm not sure why you think a V6 picture shouldn't be as good as "normal TV", whatever "normal" is, but let's go through the basics here and see what the issue actually is. And on that subject, what do you mean "picture is not good at all" - in what way?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JM15
  • 2
  • 0
  • 0
Joining in
634 Views
Message 3 of 5
Flag for a moderator

Re: Bad picture

Hi,

I did a lot of permutations of the output settings. None of which made any difference to the terrestrial channels. The problem is with all the programmes on the usual TV channels. So BBC1 up. The picture is a bit fuzzy.  Not so bad you can’t make out stuff but not sharp as you would expect. 
‘Normal TV’ just means the TV channels. Like I said, Netflix is sharp and clear and a great picture. 
Cheers.

 

0 Kudos
Reply
japitts
  • 19.23K
  • 2.49K
  • 4.4K
Very Insightful Person
Very Insightful Person
628 Views
Message 4 of 5
Flag for a moderator

Re: Bad picture

Perhaps you could post a video/picture of the problem you're seeing?

And sorry to say, but I'm none the wiser as to what output settings you've tried. You mention "all the usual TV channels", and then "BBC1 up" - is it safe to assume then, that this affects all your channels and not any specific ones? There's plenty of people on here who may be able to help, but specifics will go a long way.

Are you watching BBC1 in SD (101) or HD (108)? What's the model number of your TV? Is OnDemand similarly problematic?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Kain_W
  • 2.87K
  • 85
  • 191
Forum Team
Forum Team
528 Views
Message 5 of 5
Flag for a moderator

Re: Bad picture

Hi JM15,

Thank you for your post and welcome to the community!

With regards to your issue, is this on all of our channels or just the terrestrial as you stated previously?

Also would you be able to check to see if the coax cable is securely fastened into your V6 box?

Thanks,

Kain
0 Kudos
Reply