Menu
Reply
Highlighted
  • 117
  • 1
  • 18
Dialled in
490 Views
Message 1 of 7
Flag for a moderator

Area 21 - V6 can’t connect to network after update

As I turned on my tv, V6 etc this evening around 6 pm I noted it was in “Starting up” mode and my Hub was flashing green lights etc. Hub has sorted itself out and tv channels are working. However the V6 has lost network connection. Have restarted everything and checked all cables etc. I even removed the Ethernet connection from V6 and tried to connect via WiFi. V6 will still not connect to Virgin network. Says the box connected to the Hub but cannot connect to the Virgin network. Service Status says it’s all okay. All other internet devices are fine so it seems like it’s the V6 box can’t connect to the Internet. Any suggestions before I call customer service? Might the update have caused the problem? 

0 Kudos
Reply
Highlighted
  • 15.53K
  • 1.62K
  • 2.65K
Very Insightful Person
Very Insightful Person
485 Views
Message 2 of 7
Flag for a moderator

Re: Area 21 - V6 can’t connect to network after update

Switch Hub and V6 off and pull the power plug and ethernet cable and leave both for 5 mins. Plug in Hub and switch on and let it boot up and allow other devices to connect to the internet (e.g phones on wifi). Then reconnect ethernet cable to Hub and V6 and power on the V6 and allow it to start up - may take 20 minutes or so but see if the network connection remakes and TV channels work then.
If not call it in as a fault.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 117
  • 1
  • 18
Dialled in
484 Views
Message 3 of 7
Flag for a moderator

Re: Area 21 - V6 can’t connect to network after update

The plot thickens. I think the fault is with the Hub. My tv isn’t connecting to the internet either. Won’t connect either via wired or wireless. But my Hive hub is connected via wired and is working. My phone is connected via WiFi and is working. So I can flummoxed!!!

0 Kudos
Reply
Highlighted
  • 117
  • 1
  • 18
Dialled in
471 Views
Message 4 of 7
Flag for a moderator

Re: Area 21 - V6 can’t connect to network after update

Thanks jbrennand however that didn’t make any difference at all. I can’t figure it out. Some of the Ethernet connected devices are working. Some are not. All WiFi connected ones seem to work. 

0 Kudos
Reply
Highlighted
  • 17.24K
  • 1.82K
  • 4.07K
Very Insightful Person
Very Insightful Person
470 Views
Message 5 of 7
Flag for a moderator

Re: Area 21 - V6 can’t connect to network after update

What do you mean by your Hive Hub is working?

A Hive Hub creates its own network across which its devices communicate. These devices can communicate even if your broadband is down.

The Ethernet connection between the Hive Hub and your broadband router is only to allow external control from internet connected devices running the Hive app.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 117
  • 1
  • 18
Dialled in
465 Views
Message 6 of 7
Flag for a moderator

Re: Area 21 - V6 can’t connect to network after update

Ah. Okay didn’t realise that about the Hive Hub. I couldn’t connect to it when I turned the power off in the Virgin Hub so assumed it was relying on the Ethernet to connect to my phone. Also my NAS is working which is connected to my Virgin Hub and then onto my TV via Ethernet. And my Powerlines seem to be working fine. So I’m not sure if it’s just the TV and the V6 that cannot connect to the internet or if it’s the Hub that isn’t allowing internet access via Ethernet. 

0 Kudos
Reply
Highlighted
  • 117
  • 1
  • 18
Dialled in
445 Views
Message 7 of 7
Flag for a moderator

Re: Area 21 - V6 can’t connect to network after update

Soooooo. I restored the Hub to factory settings and everything now seems to be okay. Weird. 

0 Kudos
Reply