Menu
Reply
rdabbott290192
  • 2
  • 0
  • 0
Joining in
162 Views
Message 1 of 3
Flag for a moderator

Amazon Prime

Recently had a second V6 box installed upstairs. For some reason, the Prime Video app isn't opening up. All of the other on Demand Apps work fine, just Amazon Prime causing an issue. Any ideas how to resolve and/or who to speak to?

Tags (2)
0 Kudos
Reply
japitts
  • 11.97K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
155 Views
Message 2 of 3
Flag for a moderator

Re: Amazon Prime

What happens when you try to load the Prime App?

Can you get into the app and are having problems playing a programme, for instance?

Have you tried the obvious thing and restarted the box?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Kath_F
  • 28.06K
  • 1.08K
  • 2.16K
Forum Team
Forum Team
84 Views
Message 3 of 3
Flag for a moderator

Re: Amazon Prime

Hi rdabbott290192, 

Thanks for your post and apologies to hear you are having an issue accessing the Amazon Prime app on your 2nd V6 box. 

It is strange that the only app affected is the Prime App. Usually we would expect to see this sort of issue across all apps. 

As mentioned above by japitts, can you try rebooting the box to see if this sorts out the problem. 

If it doesn't please let us know the steps you are taking to open the app, and what error code is showing when you try to open the app. It may be helpful to also provide a screenshot of what you are seeing. 

Speak soon,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply