Menu
Reply
Highlighted
  • 18
  • 0
  • 22
On our wavelength
121 Views
Message 1 of 6
Flag for a moderator

Amazon Prime not playing

Hi

Have an issue with Amazon Prime not able to play any videos / tv shows etc.

Have checked my account and the V^ is registered correctly.

I can browse all the shows / movies etc but when selecting something to watch all i get is a spinning white circle and then after about 10 seconds a message pops up says Oops something went wrong.

I can log in a ply the prime videos, on my HTPC, Blu-ray player without issue.

V6 box is connected to my A/V amp (Marantz SR7015) as is my Blu-ray player and HTPC using 4K certified HDMI cables which then outputs to my TV (LG OLED48CX6LC) its not a HDCP2.2 handshake issue as have also tried with the V6 box plugged directly into the the TV and also using my older TV (Samsung NU7400) all with exactly same results.

Have rebooted the V6, deregistered and then reregistered the V6 to my Prime account.

Have also tried setting the V6 output to AUTO, 2160, 2160 passthrough, 1080P and 1080 passthrough again always with the same result a spinning white circle and then oops somethings went wrong.

Any ideas?

Thanks

0 Kudos
Reply
Highlighted
  • 4.51K
  • 469
  • 787
Community elder
115 Views
Message 2 of 6
Flag for a moderator

Re: Amazon Prime not playing

Hi the most important detail you haven't mentioned is how is your hub connected to the V6, as this is usually an Internet issue as those services are streamed via your hub. Regards Micky
0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 22
On our wavelength
101 Views
Message 3 of 6
Flag for a moderator

Re: Amazon Prime not playing

Hi Micky
Connected via Cat6 cable to network switch and then to the Super Hub 3 speed test on the HTPC connected to the same network switch and then to the super hub 3 shows my download speed as 200 to 220mbs
so no issues there?
0 Kudos
Reply
Highlighted
  • 1.88K
  • 95
  • 174
Forum Team
Forum Team
54 Views
Message 4 of 6
Flag for a moderator

Re: Amazon Prime not playing

Hi aquatarkus, thanks for posting.

The download speeds certainly do not appear to be the issue.  Can I ask if your a single TV box user?  If not, does the issue exist on both boxes?  Sorry the answer does appear to be obvious, but I do have to ask.

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 22
On our wavelength
51 Views
Message 5 of 6
Flag for a moderator

Re: Amazon Prime not playing

Hi Lee_R

I have a Tivo box as well as the V6 but my daughter doesn't have access to prime or Netflix on that. 

 

Have tried a different HDMI socket on the tv HDMI2 instead of HDMI 1, no difference, also as stated tried with the V6 box plugged directly into the TV on HDMI1, 2 & 3 always with the same issue. have reset the V6 box which also then made me loose all my recordings.

Have just about given up with Prime and Netflix on the V6, as it works with no issue using my HTPC and an Amazon Fire stick i went out and purchased.

 

0 Kudos
Reply
Highlighted
  • 1.88K
  • 95
  • 174
Forum Team
Forum Team
48 Views
Message 6 of 6
Flag for a moderator

Re: Amazon Prime not playing

I am really sorry.  I can take a closer look at this on your behalf. To enable me to do so, I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.

Regards


Lee_R

0 Kudos
Reply