Menu
Reply
i_am_amnesia
  • 6
  • 0
  • 0
Tuning in
251 Views
Message 1 of 14
Flag for a moderator

Amazon App - Loss of Centre Audio Channel

Hi,

Having trouble with loss of centre channel audio on the amazon app. No issues with TV or Netflix so I think that rules out the amplifier / external hardware. 

Sometimes it can be corrected by pausing / playing the program, but often it needs to be a power cycle of the box.

Tonight even a power cycle hasn't given us sound back.

Called tech support a while back about it, jumped through all the front line hoops (reset box, check internet speed etc) and got passed to the next support level but couldn't wait on hold so had to hang up.

I'll call tech support again when I have time to wait around on hold, but I'm curious - is this just me or is it an issue others are having too?

 

Tags (1)
0 Kudos
Reply
Roger_Gooner
  • 6.74K
  • 490
  • 1.19K
Legend
241 Views
Message 2 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

Can you provide examples of which programmes have lost the centre channel.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
i_am_amnesia
  • 6
  • 0
  • 0
Tuning in
204 Views
Message 3 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

It happened last night while watching "The Ice Road"

It has happened before on quite a few different programs - I can't remember the names of them.
0 Kudos
Reply
Roger_Gooner
  • 6.74K
  • 490
  • 1.19K
Legend
193 Views
Message 4 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

I couldn't stream Prime Videos, so powered off my V6, powered it on and now everything works (including surround sound). Are you using an Ethernet cable to connect your box to the hub?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
LittleMick73
  • 5.04K
  • 520
  • 866
Superstar
190 Views
Message 5 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

Hi just tried myself same film via a V6 box all OK. Regards Micky
0 Kudos
Reply
i_am_amnesia
  • 6
  • 0
  • 0
Tuning in
175 Views
Message 6 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

I don't think its a problem with specific programs, I think its an app issue we are experiencing. 

Sound drops out, we pause / play and it comes back again. Sometimes. Other times we need to rewind slightly to get the sound back. Other times we don't get it back at all like yesterday

0 Kudos
Reply
Molly_G
  • 815
  • 38
  • 99
Forum Team
Forum Team
155 Views
Message 7 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

Hey @i_am_amnesia,

 

Welcome to the forums and thank you for your recent post. I'm so sorry to hear of this issue with your Amazon app, sounds very frustrating.

Thanks for confirming that other apps/channels are performing normally.

How long have you been experiencing this issue? Also, what make / model TV are you using?

 

Kind regards,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
i_am_amnesia
  • 6
  • 0
  • 0
Tuning in
154 Views
Message 8 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

Hi, a couple of months at least. The TV isn’t dealing with the sound decode, it’s a Denon AVR1910 amplifier. 

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
120 Views
Message 9 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

Thank you for coming back to us @i_am_amnesia 

 

Could you let me know, if you disconnect the Denon AVR1910 amplifier dose this still happen? 

 

Kind regards,

Zak_M

0 Kudos
Reply
i_am_amnesia
  • 6
  • 0
  • 0
Tuning in
114 Views
Message 10 of 14
Flag for a moderator

Re: Amazon App - Loss of Centre Audio Channel

Disconnecting the amp is a problem because all our sources run through it. 
The fault is random, sometimes it doesn’t happen for several weeks, other times it happens 5 or 6 times in a single program. 
It only happens on Amazon and we don’t watch that exclusively so what I could try is when the sound drops out next time, try to connect the TiVo direct to the tv and see what happens.

0 Kudos
Reply