Menu
Reply
arrison
  • 26
  • 0
  • 1
Tuning in
1,327 Views
Message 1 of 16
Flag for a moderator

All4 not working

The all4 app is not working on my tivo box. No matter what I try to watch, the ads play OK, then I get an error message "ALL4-011: This content is currently unavailable. Please try again later."

Tried rebooting the box, that hasn't fixed it. Anyone else had this and managed to fix it? 

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
1,277 Views
Message 2 of 16
Flag for a moderator

Re: All4 not working

The TiVo doesn't have the All-4 app, are you sure you don't have a V6? Check here if you're not sure.

Meanwhile, can you use other streaming apps or OnDemand services? That would be a good test of your internet connection.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
arrison
  • 26
  • 0
  • 1
Tuning in
1,256 Views
Message 3 of 16
Flag for a moderator

Re: All4 not working

Looks like it's a v6, although the menu on it says tivo all over the place. Anyway, Iplayer, Netflix, prime and itv player work fine, it's just all4 that won't play anything but ads

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
1,250 Views
Message 4 of 16
Flag for a moderator

Re: All4 not working

The TiVo & V6 both run TiVo software but are very different boxes otherwise. I've moved your post to the V6 board. @arrison  to make sure you pick this up.

It does sound like this is an error being generated within the All-4 app, rather than the TiVo/V6 interface. Is it affecting all programmes or just specific ones?

 

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tags (1)
0 Kudos
Reply
arrison
  • 26
  • 0
  • 1
Tuning in
1,246 Views
Message 5 of 16
Flag for a moderator

Re: All4 not working

Everything I've tried to watch so far, whether that's catch up of something recent or old series box sets. 

0 Kudos
Reply
Zach_R
  • 3.45K
  • 115
  • 241
Forum Team
Forum Team
1,202 Views
Message 6 of 16
Flag for a moderator

Re: All4 not working

Hi @arrison,

Thank you for your posts and welcome back to our community forums. We're here to help.

I am so sorry to hear you've been having issues watching All 4 content via your V6 box recently. May I ask how you went about performing the reboot that you mentioned earlier?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
arrison
  • 26
  • 0
  • 1
Tuning in
1,200 Views
Message 7 of 16
Flag for a moderator

Re: All4 not working

I unplugged the box, left it for 5 minutes or so, then plugged it in again

0 Kudos
Reply
arrison
  • 26
  • 0
  • 1
Tuning in
1,178 Views
Message 8 of 16
Flag for a moderator

Re: All4 not working

Having tried this again, it seems that Iplayer, Netflix, YouTube and prime all work just fine, but all4, itvhub and my5 only show the ads then won't play the program. Itvhub and my5 apps on my TV work, but there's no all4 app available for it. 

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
1,173 Views
Message 9 of 16
Flag for a moderator

Re: All4 not working

Are you watching on a 4K/UHD TV by any chance?

This could be an HDCP2.2 issue if so, and the advice on error code help is potentially relevant.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
arrison
  • 26
  • 0
  • 1
Tuning in
1,167 Views
Message 10 of 16
Flag for a moderator

Re: All4 not working

It is a 4k TV, but I've tried changing the box's output to 1080p as per the post further up, and it still doesn't work

0 Kudos
Reply